Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2008, 11:09 PM   #11
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: computer doesnt turns on for 1 second then turns off help!!!

my guess is that its more than your video card.
maybe your motherboard is shorting out.
Did you use some spacers when mounting your mobo?
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-09-2008, 11:11 PM   #12
Baseband Member
 
spider monkey m's Avatar
 
Join Date: Aug 2008
Posts: 21
Default Re: computer doesnt turns on for 1 second then turns off help!!!

i have them but my motherboard screws dont fit in them
__________________

spider monkey m is offline   Reply With Quote
Old 08-09-2008, 11:18 PM   #13
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: computer doesnt turns on for 1 second then turns off help!!!

what do your mean they dont fit.
so is your mobo like right next to the back of the case? (barely any space)
or is there like some space (about the length of spacers)
if the metal ones dont fit, do you have any plastic ones?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-09-2008, 11:22 PM   #14
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: computer doesnt turns on for 1 second then turns off help!!!

reset your ram try some other slots are they all in the same color ports to?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-09-2008, 11:24 PM   #15
Baseband Member
 
spider monkey m's Avatar
 
Join Date: Aug 2008
Posts: 21
Default Re: computer doesnt turns on for 1 second then turns off help!!!

i have some space but im not sure what the spacers are for i thought you just put them under the holes of the motherboard and screw them in but

and no i do't have any plastic ones the metal ones just came with the case
spider monkey m is offline   Reply With Quote
Old 08-09-2008, 11:26 PM   #16
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: computer doesnt turns on for 1 second then turns off help!!!

they recomment 350 for a 1 gb stick maybe your psu is alittle low?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-09-2008, 11:27 PM   #17
Baseband Member
 
spider monkey m's Avatar
 
Join Date: Aug 2008
Posts: 21
Default Re: computer doesnt turns on for 1 second then turns off help!!!

ive tried putting ram in other slots and they are all in the same colour slots but nothing yet
spider monkey m is offline   Reply With Quote
Old 08-09-2008, 11:28 PM   #18
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: computer doesnt turns on for 1 second then turns off help!!!

try just one stick maybe a lack of power?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-09-2008, 11:28 PM   #19
Baseband Member
 
spider monkey m's Avatar
 
Join Date: Aug 2008
Posts: 21
Default Re: computer doesnt turns on for 1 second then turns off help!!!

ive tried a 512mb but thats makes no differance
spider monkey m is offline   Reply With Quote
Old 08-09-2008, 11:30 PM   #20
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: computer doesnt turns on for 1 second then turns off help!!!

sad,

sad IDK what it is maybe a bad psu? i had a pc do this before you have another one to try it with? try a BIOS rest that has worked once for me.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0