Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2005, 02:23 PM   #1
Beta Member
 
Join Date: Jun 2005
Posts: 4
Default computer doesn't boot!!!

Over the past year I have been having numerous problems with my computer. And after months and months of on and off debugging I have came to the conclusion that it was the power supply that gave me my problem.

Now that I have a new power supply. My computer sometimes has problems either shutting down or booting up. Sometimes I will go out for 10 minutes and when I come back all I see is a black screen on my computer. Now it can't be the power supply because I had two brand new power supplies and it happened to both. Its not the ram because I have done over 8 hours of memtest with no errors. I have reformatted my computer so there are no viruses. I am starting to think...could it be my hard drive?

My old power supply did fry about a month ago. I am thinking in that time, could it have fried my hard drive?

Usually after a day's rest.. My computer will return to normal. I have no idea why? But my temps read about 45 C, so its not hot.

if i leave the computer on long enough, it seems to freeze at the windows xp screen..and then i see the blue screen of death..and then it restarts. I can sometimes get into safe mode, but it takes forever.


Any ideas would be appreciative.

Thanks!
Tony
__________________

liloutlaws is offline   Reply With Quote
Old 06-07-2005, 02:42 PM   #2
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: computer doesn't boot!!!

how old is it, and what are it's specifications?
__________________

Marshillboy is offline   Reply With Quote
Old 06-07-2005, 03:24 PM   #3
Beta Member
 
Join Date: Jun 2005
Posts: 4
Default

its practically brand new...

2.4 ghz northwood
1 gig of corsair ram
msi 865 pe motherboard
450 w ocz modstream power supply
western digital hd is about almost years old 8 mb cache

it boots in..just seems to take forever now..and it randomly restarts too
liloutlaws is offline   Reply With Quote
Old 06-09-2005, 01:08 AM   #4
Beta Member
 
Join Date: Jun 2005
Posts: 4
Default Re: computer doesn't boot!!!

help please!?!?
liloutlaws is offline   Reply With Quote
Old 06-09-2005, 04:34 AM   #5
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: computer doesn't boot!!!

OK try this...go to hdd website and download the utillity for that hdd. run it and it will test it for you and see if it has any problems. after that we will try something else..process of illimination. but I think that it will come back to your memory myself.
lurkswithin is offline   Reply With Quote
Old 06-11-2005, 08:07 AM   #6
Beta Member
 
Join Date: Jun 2005
Posts: 4
Default Re: computer doesn't boot!!!

well i did memtest not too long ago and it went fine for like 10+ hrs
__________________

liloutlaws is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0