Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-04-2011, 09:14 PM   #1
Baseband Member
 
Depja's Avatar
 
Join Date: Jul 2009
Posts: 85
Lightbulb Computer Diagnostics

Hey everyone,
I just put together a computer from some parts I found at a garage sale, but am having some problems. The computer is assembled but when I power it on nothing appears on the monitor . The computer makes all the normal startup noises, the fans turn on, and sounds like it's working fine.
Right now I have the monitor cable plugged into the VGA port on the mobo, but there is also a DVI-D Dual link port, could this be affecting anything or is it a different problem altogether?

Thanks in advance!
__________________

Depja is offline   Reply With Quote
Old 03-04-2011, 09:22 PM   #2
Daemon Poster
 
Dngrsone's Avatar
 
Join Date: Nov 2006
Location: 'Murica
Posts: 951
Default Re: Computer Diagnostics

DO you have a video card plugged in also? If so, the computer might be automatically detecting the add-in card and directing video to it.

You could also try resetting the BIOS.
__________________

__________________
Civility, Substance, Subtlety, Style: Success
Dngrsone is offline   Reply With Quote
Old 03-04-2011, 10:32 PM   #3
Baseband Member
 
Depja's Avatar
 
Join Date: Jul 2009
Posts: 85
Default Re: Computer Diagnostics

I don't have a video card in, and I'll try to reset the BIOS, thanks.

Resetting the BIOS didn't work, anything else I can try?
Depja is offline   Reply With Quote
Old 03-05-2011, 12:22 AM   #4
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Computer Diagnostics

Sounds to me like there's some sort of other video something in it. I would try the DVI port if possible *shrug*
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 03-05-2011, 12:26 AM   #5
Baseband Member
 
Depja's Avatar
 
Join Date: Jul 2009
Posts: 85
Default Re: Computer Diagnostics

What about plugging in a video card and then running the monitor through that, or would that cause more problems?
__________________
:) + :( = :|
Depja is offline   Reply With Quote
Old 03-05-2011, 12:01 PM   #6
In Runtime
 
Join Date: Oct 2010
Posts: 183
Default Re: Computer Diagnostics

make sure both power cables are pluged into the board
__________________
Coolmaster haft 932,Intel i5 750,GTX 465,Corsair 750W,ASUS P7P55D-E Pro,CORSAIR Vengeance 16GB, HD: Seagate Barracuda 500gb,HP 2210m
zackcon2 is offline   Reply With Quote
Old 03-05-2011, 01:15 PM   #7
Baseband Member
 
Depja's Avatar
 
Join Date: Jul 2009
Posts: 85
Default Re: Computer Diagnostics

Yes both power cables are plugged in. I can't find a VGA to DVI-D dual link converter so I'm unable to test it. Could the motherboard be bad?
__________________
:) + :( = :|
Depja is offline   Reply With Quote
Old 03-05-2011, 03:01 PM   #8
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Computer Diagnostics

Could be a bad monitor ? have you tested on another monitor. or even a dodgy cable. although you can get to the bios right ?
arsenalbates is offline   Reply With Quote
Old 03-05-2011, 09:36 PM   #9
Baseband Member
 
Depja's Avatar
 
Join Date: Jul 2009
Posts: 85
Default Re: Computer Diagnostics

Tried on another monitor that I know works, and no it doesn't boot to BIOS.
__________________
:) + :( = :|
Depja is offline   Reply With Quote
Old 03-06-2011, 04:29 AM   #10
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Computer Diagnostics

HOw many times does the pc beep on startup. Could be a bad motherboard.
__________________

arsenalbates is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0