Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2004, 03:11 PM   #1
Beta Member
 
Join Date: Aug 2004
Posts: 2
Default COmputer damaged?

Please anybody help me! I've been around on-line seeking for help, but none of them seems to respond.

Something got really wrong with my computer. It runs slower than usual, and my current account didn't respond at all. So I made another new account. But when I logged in to the new acc. for the first time, there was an error message said - from User Environment: we cannot load the User's profile so we load it with the default's profile.

From there, The desktop background doesn't work, so I cannot use any wallpaper. It takes about 10 minutes just to load the account when entering it. and the second time you log in, any programs listed on the start menu are gone. There are no hidden Icons showed in the taskbar. Everything just freeze.

So now I have to make new account whenever I use the computer. I cannot use the same account more than once.

The internet connection also cannot reach until 50 kpbs which it usually did.

Please help me sort this out. Is there anything I could do? What makes this all happen? is there anyway I could fix it?

I use my computer daily. I'm having homes projects that I cannot do without my computer. I really need somebody's help.

Thank you for reading . I hope you can help me with my problem.

BJ.
__________________

Forty9ine is offline   Reply With Quote
Old 08-10-2004, 03:17 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: COmputer damaged?

1st of all , what OS are you using?

It sounds like a virus to me, i would do a fresh install of windows to overcome this.

Can u boot up into safe mode? from there you can run yer anti-virus to hunt down any virus's.
__________________

~mr mixx~ is offline   Reply With Quote
Old 08-10-2004, 03:22 PM   #3
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: COmputer damaged?

If u do not have a virus checker i reccomend Mcafee
Dynamix is offline   Reply With Quote
Old 08-10-2004, 03:47 PM   #4
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: COmputer damaged?

Hmm.. Could be a trojan, using your internet connection aswell by the sounds of things. It's incredibly difficult to remove viruses without a virus scanner being installed already (they can infect new files, as I found out on my girlfriends computer). So I recommend you go and buy yourself "Mcafee Viruscan" and see if that solves your problem. Also try the free software "Adaware" downloadable from www.download.com.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-10-2004, 04:09 PM   #5
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: COmputer damaged?

Yeah its 99% likely its a virus. Sometimes these things can be tricky. Try booting in safe mode. If that boots up fast you will know somethings wrong. I had this happen to me a while back it sucks.

Since you dont want to ruin your info you already have Symantec.com has some really nice virus removal software that you can use. The problem is without a virus scanner you cant detect which of the bizzilion viruses it is.

You can find Norton Systemworks for like $20 bucks or so. That would be your best option. Youll have to wait for it unless you get fast shipping or pay extra to get a retail copy at your nearest computer store.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 08-10-2004, 06:15 PM   #6
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: COmputer damaged?

Mcafee mate. Norton can't remove inbedded explorer.exe viruses, which most of them nowadays do.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-10-2004, 07:31 PM   #7
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: COmputer damaged?

I never understand why people link to adaware over spybot, I've used Adaware and found it to be OK, But I've always wondered why it comes in standard (free) and Pro (paid license versons) -makes me not trust it, in contrast spybot S&D is completly free and only comes in one (free) version.
As for Mcaffee and norton. Based on reports from Norton users, (who swap AV products and suddenly discover loads of unfounds virusses) I just wouldn't trust Norton (It's certinaly not worth paying for!).
the same aplpies for Mcaffee. (also I' never trust something who's scanning engines was called McScan. -to much like the fast food giants).
Get AVG6 from Grisoft, compltly free to install, completly free to upgrade whenever you want to.
root is offline   Reply With Quote
Old 08-10-2004, 07:56 PM   #8
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: COmputer damaged?

Lol Root, some interesting concepts. I've never thought of Mcafee -> Mcdonalds, but I agree with your Norton theory, it's not a great antivirus. Adaware Pro allows you to use plug-ins and the continuous system scan (deletes nasty files as they are created/downloaded), I think it may have some other capabilities, it's definately worth trusting, a great piece of software in my opinion, and they have to make money somehow - thus the Pro version.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-11-2004, 03:50 AM   #9
Beta Member
 
Join Date: Aug 2004
Posts: 2
Default

Thanks a lot guys! I really appreciate all your support and recommendations.

The funny thing is, that when I tried to boot up my comp. to run the safe mode, nothing happened. I kept on pressing F8 so the message for turning on the safe mode pop out. But it didn't work. So I made a new acc. and this time, everything seems to work normal. No user environment error message, desktop background is working, and no disappearance of any programs on the start menu. Everything gets back to how it was.

I just wonder how it happens?

I have pc-cillin installed in the computer. I scanned everything again although things are normal now. No virus was detected. In fact they never found any virus before.

I'm afraid this whole thing will comes up again one day, and I wouldn't know whatever causes this.

I use windows XP, pent.3.

My problem now is that why am I unable to run the safe mode?

Thanks for reading again! hope you guys can help me..

BJ.
Forty9ine is offline   Reply With Quote
Old 08-11-2004, 04:29 AM   #10
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: COmputer damaged?

OK, in that case I urge you all to get Spybot Search and destroy It has the advanced features that you get in Adaware pro (blocking automatic downloads of spyware and tracking cookies) and it also has a program called TeaTimer that monitors the system and lets you know if a program is trying to install it'sself or make registry changes etc...
(And it's all available in the one free download).
__________________

root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0