Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2007, 08:05 PM   #1
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Computer crashing on start up(Help)

Here how it goes, When my computer is switched off and left for a length of time then turned back on again later I end up resetting it 4 or 5 times because it keeps crashing.
I have cleaned it out, took the CPU fan off and cleaned all the heatsinc panels, dusted the inside off the case well hoovered it anyway, checked the ram and graphics card are seated correctly, looked at the system temp and CPU temps which are 37c for system and 53/54 for CPU so not to bad, the bit the bugs me is once it finally gets going it will run fine all day all night.
When I first switch on it crashes as its loading the desk top then after resetting it often doesn't get that far, the fan sometimes does not kick in and the monitor does not turn on, its not a Virus so I'm wondering if its a power problem or something, any Ideas anyone as Ive been looking to eradicate it for sometime now.
__________________

__________________
Compaq Presario CQ5305K-m Intel Pentium Dual Core E5300 (2.6 GHz), Windows 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 09-28-2007, 08:09 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Computer crashing on start up(Help)

hmm could be any number of things there dude
Could be psu problems could even be a mobo on the way out
Just try a new psu and if not may be time to build a new one
You have tried everything i would have done so if it dosent fix then try a new psu and after that just build a new one
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 09-28-2007, 08:18 PM   #3
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Computer crashing on start up(Help)

Quote:
Originally Posted by muz View Post
hmm could be any number of things there dude
Could be psu problems could even be a mobo on the way out
Just try a new psu and if not may be time to build a new one
You have tried everything i would have done so if it dosent fix then try a new psu and after that just build a new one
Its wants updating really but I don't use it for gaming so I'm quite happy its just this problem is starting to annoy me as to why it only does it on the initial start up every time its like a old car you got to push it a bit to get it going then its fine, Ive changed my ram/and graphics card in the past but this issue keeps on surfacing.
__________________
Compaq Presario CQ5305K-m Intel Pentium Dual Core E5300 (2.6 GHz), Windows 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 09-28-2007, 08:20 PM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Computer crashing on start up(Help)

After it finally boots up and gets running setup a check disk on the next boot. Make sure your not getting any errors on the hard drive that could be crashing windows.

Does it boot into safemode everytime without issues? If so you may have a driver conflict somewhere.

Otherwise you PSU is probally going bad in the system. Once it boots up download everest and check all the rails and see if there within spec. If there off thats most likely your problem.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 09-28-2007, 08:31 PM   #5
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Computer crashing on start up(Help)

Quote:
Originally Posted by blackjack View Post
Its wants updating really but I don't use it for gaming so I'm quite happy its just this problem is starting to annoy me as to why it only does it on the initial start up every time its like a old car you got to push it a bit to get it going then its fine, Ive changed my ram/and graphics card in the past but this issue keeps on surfacing.
Ok well yeah i see your point in not upgrading , but then you could get a dual core cpu mobo and ram for about 100ish , only like budget amd but i saw the performance difference its amazing , you could use the onboard and you would be sorted

its up to you i guess after a while things just break it may well be the mobo caps it happens as motherboards get older the capacitors start to get bad nd this can mess with its operation
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0