Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2014, 03:34 AM   #1
Beta Member
 
Join Date: Aug 2014
Location: United Kingdom
Posts: 2
Exclamation Computer crashed after 10 mins of using

Hey. My computer crashes after around 10 mins of use. It's a custom built gaming PC and I'm not sure what is wrong with it. The specs are below:

AMD APU A10 5800K Black Edition Retail - (FM2/Quad Core/3.80GHz/4MB/100W)
ASRock FM2A85X Extreme4 (Socket FM2/AMD A85X/DDR3/S-ATA 600/ATX)
2x CORSAIR 8GB DDR3 1600 LP VENGEANCE
Western Digital Caviar Blue 500GB (7200rpm) SATA 6Gb/s 16MB 3.5 inch Hard Drive (Internal)
Standard DVD/CD optical drive
750 W
Strike-X One Mid-Tower Gaming Case Screw-less Black Interior
Microsoft Windows 7 Home Premium 64-bit (Service Pack 1) English
HD 7660D Graphics
__________________

RewindYT is offline   Reply With Quote
Old 08-14-2014, 04:13 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Computer crashed after 10 mins of using

What would you be doing when it crashes?
__________________

BK_123 is offline   Reply With Quote
Old 08-14-2014, 04:34 AM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer crashed after 10 mins of using

Check the CPU and GPU temps.
Might be overheating.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-14-2014, 05:36 AM   #4
Beta Member
 
Join Date: Aug 2014
Location: United Kingdom
Posts: 2
Default Re: Computer crashed after 10 mins of using

I could be doing anything from using Google Chrome to playing games. And the temps are fine
RewindYT is offline   Reply With Quote
Old 08-14-2014, 05:39 AM   #5
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer crashed after 10 mins of using

hmmm. Check the RAM with memtest

I have seen an example of a PC shutting down because it had a great number of fans all set as intake fans and no outtakes. it created pressure and made it randomly shutdown.
I am sure this is not that case with you, just putting it out there.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-14-2014, 04:11 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Computer crashed after 10 mins of using

Hey BK toss up the link to speccy and let's see what that tells us.
setishock is offline   Reply With Quote
Old 08-15-2014, 01:44 AM   #7
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Computer crashed after 10 mins of using

One link to Speccy coming up https://www.piriform.com/speccy
__________________

BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0