Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2005, 11:59 PM   #11
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Computer cooling Problems... Help!!!

did you use artic silver? and it might be the fan speed warning thing when your fan speed gets to slow it starts beeping and might shut off the computer to fix it i would just disable it in the bios
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 08-05-2005, 10:51 AM   #12
Solid State Member
 
Join Date: Aug 2005
Posts: 6
Default cooling

I initially used the stuff that came with the cpu fan but then I got artic silver. I don't recall off the top of my head if I even seen anything relating to the fan speeds in the bios but I'll check again.

According to everest, none of my fans are below 4000rpms.
__________________

nappy is offline   Reply With Quote
Old 08-05-2005, 02:48 PM   #13
Daemon Poster
 
mini_2003's Avatar
 
Join Date: Jan 2005
Posts: 600
Default Re: Computer cooling Problems... Help!!!

what are the temperatures on the motherboard?
__________________
Intel Pentium 4 Prescott 3.2Ghz HT Technology.......Intel 875PBZ Motherboard........PCMARK 4571
1 GB Corsair XMS PC 3200 RAM.......Coolermaster Dual Storm 80mm Case Fan
Western Digital 36.7GB Raptor 10K Hard Drive + Western Digital 160GB SATA Hard Drive.......Antec Cyclone Speeze Cooler
Windows XP Home Edition........NEC ND-3520A 16X DVD Burner........LG 16X DVD-ROM
17" Monitor.......MSI 6600GT AGP 8X........Aspire 520W 12V Black Triple Fan Aluminum Power Supply
mini_2003 is offline   Reply With Quote
Old 08-17-2005, 11:08 AM   #14
Solid State Member
 
Join Date: Aug 2005
Posts: 6
Thumbs up Overheating

Sorry for disappearing for a while, I was on vacation. This is very odd, all of a sudden, no more overheating issues. I've made absolutely no changes other than downloading everest. Perhaps my PC fixed itself. Thanks for everyones input.
__________________

nappy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0