Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2011, 04:32 AM   #1
Beta Member
 
Join Date: Apr 2011
Posts: 4
Default Computer Clock

Hi,
Since the clocks went forward last week my laptop clock has been either an hour in front or an hour behind.

The morning after the clocks went forward I noticed that the laptop clock hadn't changed like it normally would automatically.

I keep changing the clock to the correct time, I have checked all the settings and they appear to be correct

Does anyone know what I should do please?
__________________

Lilac is offline   Reply With Quote
Old 04-05-2011, 04:50 AM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer Clock

you can try to set the time in the bios.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 04-05-2011, 04:55 AM   #3
Beta Member
 
Join Date: Apr 2011
Posts: 4
Default Re: Computer Clock

Hi EchoNatek,
I don't know what the bios is - - Sorry!
Lilac is offline   Reply With Quote
Old 04-05-2011, 05:39 AM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer Clock

the bios is the chip that controle your computer in many ways.
it is the one that tells witch bootable devise the computer should boot from first.
and it is controling the cpu speed. there are many things that it controles.
if your bios chip brakes, the computer will not work at all.

when you start up the computer, before it starts windows, then press F1. or Delete.
it depends on the motherboard witch key to press. it might also be F2.

here is a video totorial.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 04-05-2011, 07:12 AM   #5
Baseband Member
 
Join Date: Apr 2011
Posts: 40
Default Re: Computer Clock

Not shure that bios time affects the clock in OS?

probably need to go to Date and Time sattings..

Lilac what Operating system you are runing?
arm23 is offline   Reply With Quote
Old 04-05-2011, 09:14 AM   #6
Beta Member
 
Join Date: Apr 2011
Posts: 4
Default Re: Computer Clock

Hi
Vista is the OS on my laptop
I did go into the Date and Time settings and all looks okay!
In the settings under the Internet Time the time is synchronised with Time.Windows.com
Is hat correct?
Lilac is offline   Reply With Quote
Old 04-05-2011, 04:52 PM   #7
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer Clock

for lilac
yeah i am not sure either if the bios timings will make a difference.
i just sad that he could try it.

for arm
i use "time.nist.gov" i dont think it matters to much witch one you use.
just try them all.
is it also the data that is wrong?
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 04-05-2011, 05:42 PM   #8
In Runtime
 
Danny93's Avatar
 
Join Date: Apr 2009
Posts: 139
Default Re: Computer Clock

Quote:
Originally Posted by Lilac View Post
Hi,
Since the clocks went forward last week my laptop clock has been either an hour in front or an hour behind.

The morning after the clocks went forward I noticed that the laptop clock hadn't changed like it normally would automatically.

I keep changing the clock to the correct time, I have checked all the settings and they appear to be correct

Does anyone know what I should do please?
edit; oops, just noticed someone already suggeted this. I'll keep my post here for future reference.

Hi Lilac, try the following and tell me if it works.

In Windows click the digital clock at the bottom right of your screen and choose 'Change time and date settings...', in the newly opened window click Internet Time, them choose Change Settings, make sure that Syncronise time with internet server is ticked, and tell it to update the time.

This should work, tell me if it does not
__________________
MSI 880G - AMD Athlon II X3 445 @ 3.72GHz - 4GB DDR3 1333MHZ DUAL CHANNEL MEMORY - SAPPHIRE HD5770 1GB GDDR5 - WD CAVIAR BLUE 500GB 7200RPM
Danny93 is offline   Reply With Quote
Old 04-06-2011, 07:14 AM   #9
Beta Member
 
Join Date: Apr 2011
Posts: 4
Default Re: Computer Clock

Hi Danny 93
Yes I have gone into settings nearly every day now to change the time but it still changes by one hour either forwards or backwards
Also the syncronise time with internet server is ticked.
Lilac is offline   Reply With Quote
Old 04-06-2011, 08:35 AM   #10
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,944
Default Re: Computer Clock

Do you have the correct Time Zone set for your location?
__________________

strollin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0