Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2005, 11:05 PM   #11
Baseband Member
 
newguy3's Avatar
 
Join Date: Sep 2005
Posts: 29
Default Re: Computer boots up, but won't start!

Are all the fans on the inside going? Is the power supply fan going? Is the hard drive(s) whirring to life?
__________________

newguy3 is offline   Reply With Quote
Old 09-12-2005, 11:06 PM   #12
Baseband Member
 
newguy3's Avatar
 
Join Date: Sep 2005
Posts: 29
Default Re: Computer boots up, but won't start!

Has the computer been kicked or moved? Has there been electrical problems with the house wiring /electricity?
__________________

newguy3 is offline   Reply With Quote
Old 09-12-2005, 11:11 PM   #13
Baseband Member
 
newguy3's Avatar
 
Join Date: Sep 2005
Posts: 29
Default Re: Computer boots up, but won't start!

What I am getting at is if there is no activity then the power supply may need to be replaced. Do you have any spares around? You may need more powerfull power supply to support the hardware. Is there any video activity at all?
newguy3 is offline   Reply With Quote
Old 09-12-2005, 11:17 PM   #14
Baseband Member
 
newguy3's Avatar
 
Join Date: Sep 2005
Posts: 29
Default Re: Computer boots up, but won't start!

Okay really going to bed this time. Sorry, my style is a little rougher. Bet you can guess where I used to work.
I try to get you thinking so you can be sel-reliant and find the answers to your own problems. Teach a guy to fish... BUT I will tone it down and not so many questions.

Seti says> Dude your style is too out of line here. We do not allow multiple posting. If you have questions to ask compile them in to one post. Follow forum policy and rules or you won't like what happens next I assure you.
And if you're wondering who I am just look under my name...
newguy3 is offline   Reply With Quote
Old 09-12-2005, 11:23 PM   #15
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Computer boots up, but won't start!

to me this just sounds like a driver problem not hardware. go into control panel>go into the system icon> click on the hardware tab> click on device manager>go under display adapters>enter into your graphic card icon> go to the driver tab> and update your driver for you graphic card. it should solve your problem


And newguy3 before you asked about what is spamming. posting 5 times in a row would count as spamming. use the edit button.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 09-12-2005, 11:45 PM   #16
BSOD
 
Opteronix's Avatar
 
Join Date: Sep 2005
Posts: 418
Default Re: Computer boots up, but won't start!

Quote:
Originally Posted by Dishdog
to me this just sounds like a driver problem not hardware. go into control panel>go into the system icon> click on the hardware tab> click on device manager>go under display adapters>enter into your graphic card icon> go to the driver tab> and update your driver for you graphic card. it should solve your problem


And newguy3 before you asked about what is spamming. posting 5 times in a row would count as spamming. use the edit button.
I doubt this is a driver issue, since drivers load for graphics at stage 4 of 5 in XP... BUT! This could in fact be one of 5 problems.

A). You power supply is inadequate (how many Hard Drives do u have and disk drives?)

B). Your RAM is defective or on its way out

C). Same as above, except your graphics card

D). Your CMOS has refuted the video apater. Reset the CMOS by removing the battery on the motherboard for 30 secs with the PC UNPLUGGED.
Opteronix is offline   Reply With Quote
Old 09-13-2005, 04:58 AM   #17
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Computer boots up, but won't start!

Quote:
Originally Posted by Dishdog
to me this just sounds like a driver problem not hardware. go into control panel>go into the system icon> click on the hardware tab> click on device manager>go under display adapters>enter into your graphic card icon> go to the driver tab> and update your driver for you graphic card. it should solve your problem


And newguy3 before you asked about what is spamming. posting 5 times in a row would count as spamming. use the edit button.
You asked if newguy3 was neochivers, I've checked, he definitely isn't.
Brookfield is offline   Reply With Quote
Old 09-13-2005, 05:03 AM   #18
BSOD
 
Opteronix's Avatar
 
Join Date: Sep 2005
Posts: 418
Default Re: Computer boots up, but won't start!

Quote:
Originally Posted by Maurice
You asked if newguy3 was neochivers, I've checked, he definitely isn't.
Indeed, didn't we come to that conclusion a while ago. Setishock already cross checked every tid bit of everything on him. Oh well! LMAO! Newguy, what is you social security number?!?! LMAO! Security checkpoint. BODY CAVITY SEARCH, HAHAH!! JK JK.
Opteronix is offline   Reply With Quote
Old 09-13-2005, 03:22 PM   #19
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Computer boots up, but won't start!

thank you Maurice.

Quote:
Originally Posted by Opteronix
Indeed, didn't we come to that conclusion a while ago. Setishock already cross checked every tid bit of everything on him. Oh well! LMAO! Newguy, what is you social security number?!?! LMAO! Security checkpoint. BODY CAVITY SEARCH, HAHAH!! JK JK.
seti posted that stuff after i asked if he was neochivers.


anyways back to the thread. have you got it working yet?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 09-13-2005, 03:54 PM   #20
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Computer boots up, but won't start!

Quote:
Originally Posted by Dishdog
thank you Maurice.



seti posted that stuff after i asked if he was neochivers.


anyways back to the thread. have you got it working yet?
You're welcome, er,....what do you mean, have I got itworking yet, got what working?
__________________

Brookfield is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0