Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2013, 02:03 PM   #1
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default computer boots and shuts down after 7 seconds and restarts

Hey guys.

Well, I went to go on my computer just now and it will boot up and restart after seconds of running.. its not getting any video output.

I was searching Google and gave up because it was all windows boot loops.

It sounds like it can be a psu issue, but I want to be at 100%. This happened out of no where, btw..

I do not have any other psu available to test on my rig, is there any other way to test it out? Or other things I should give a try to??

The mobo and cpu are Fairley new, about a year old.
Msi z77a and Intel i7 with corsair c80 cooler. I hope these aren't my issue.

Any tips, hints, help is highly appreciated. Thank you guys so much, you're always a great help!!!
__________________

hvc801 is offline   Reply With Quote
Old 03-09-2013, 02:59 PM   #2
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

Ok, so I took a working psu out of another rig and tested it... still the same issue.

I guess that cancels out a faulty psu.. I'm going to continue to check other components. Next up is the memory.
__________________

hvc801 is offline   Reply With Quote
Old 03-09-2013, 03:47 PM   #3
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

Alright, nothing seems to be working for me.

I tried different memory cards in different dimms.
I tried to see if the cpu heat sink wasn't properly affixed to the cpu and it was held down nicely. With fully functioning H80 cooler.
I tried resetting the CMOS with removal of the battery and a jumper.
I removed my graphics card and plugged into the onboard graphics; still nothing.

I am currently using a HIPER 580w psu. The other psu I tried to run my rig with is also a HIPER 580w. If you're familiar with these psu's you know they have detachable wires.
So what I did was I took the psu I knew was good and just screwed in the wires from the rig that wasn't working. I didn't completely change all the wires to all the other components. Only the psu and the mainboard 24pin connector. And it still didn't work..

I shouldn't have had to change all the wires, right? Its the capacitors in the psu that would have gone bad if it was a faulted unit.

Anyways, I just don't want to have to go out and purchase a new one when that isn't the problem..
hvc801 is offline   Reply With Quote
Old 03-09-2013, 03:51 PM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: computer boots and shuts down after 7 seconds and restarts

What happens when you boot into safe mode?
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-09-2013, 04:03 PM   #5
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

Quote:
Originally Posted by OhSnapWord View Post
What happens when you boot into safe mode?
cant boot into safe mode, it wont output anything to the monitor and I cant access bios menu.

I press the power button (on the mobo) and it runs for several seconds and then shuts down and restarts, over and over again until I power down manually while holding power button.

Im going to try and unplug all optional components. i.e., graphics, hdd, cdroms.

Im starting to think its a defect mobo. I purchased it a year ago and it could possibly have faulty capacitors. I'm going to continue to investigate. Although, I cannot find any complaints about this issue with this MSI Z77A mobo.
hvc801 is offline   Reply With Quote
Old 03-09-2013, 04:26 PM   #6
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: computer boots and shuts down after 7 seconds and restarts

You might be right about the motherboard.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-09-2013, 04:32 PM   #7
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

Something I don't want to hear, lol.
hvc801 is offline   Reply With Quote
Old 03-09-2013, 04:39 PM   #8
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

There are however seven led lights at the top of the mobo that represent whether or not the cpu is getting sufficient power.

All the seven led's are lit.

Grrrr..... I don't know whether to just find another psu or just go and start taking everything apart to send back the mobo as defect..
hvc801 is offline   Reply With Quote
Old 03-09-2013, 09:35 PM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: computer boots and shuts down after 7 seconds and restarts

Did you strap all your wires to the case?
setishock is offline   Reply With Quote
Old 03-11-2013, 09:09 PM   #10
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: computer boots and shuts down after 7 seconds and restarts

Quote:
Originally Posted by setishock View Post
Did you strap all your wires to the case?
Strap all my wires to the case? What's that mean, exactly?

I took out the mobo and plugged it into the psu and ran it outside the case and still encountered same problem.

The new problem I'm having now is removing the cooling block from the CPU. I'll be getting some thin tough nylon or some nice fishing line and some acetone to try and remove it tomorrow.
__________________

hvc801 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0