Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2009, 09:00 PM   #1
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Compaq Desktop problem

Specs: compaq presario amd processor 1gb ram.
The problem is that when I turn on the computer the cpu fan spins fast and loud, and on the screen nothing shows up.
I've removed the cd/dvd player, remove a modem card, remove the usb plugs on the motherboard, but still the same problem.
One more thing, the hard disk turn on.
Can someone help me out with this???

also wanted to add that the computer has an onboard video card.
__________________

microcompiter is offline   Reply With Quote
Old 11-13-2009, 08:46 AM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Compaq Desktop problem

Did this occur suddenly or after you changed something?

Have you removed everything other than the RAM (just one stick at a time) and CPU? This is what I'd try. If that works (obviously you won't be able to boot, but should hear the fans quietening down) then plug things in one at a time to work out where the problem is.

If that still doesn't work I'm afraid it's possible you're looking at a dead motherboard
__________________

berry120 is offline   Reply With Quote
Old 11-13-2009, 10:19 AM   #3
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Compaq Desktop problem

Quote:
Originally Posted by berry120 View Post
Did this occur suddenly or after you changed something?

Have you removed everything other than the RAM (just one stick at a time) and CPU? This is what I'd try. If that works (obviously you won't be able to boot, but should hear the fans quietening down) then plug things in one at a time to work out where the problem is.

If that still doesn't work I'm afraid it's possible you're looking at a dead motherboard
How do you mean remove the cpu?
microcompiter is offline   Reply With Quote
Old 11-13-2009, 10:42 AM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Compaq Desktop problem

In my experiences with Compaq and HP computers, the motherboards generally begin to go out right around when the warrantee expires which is about 2 years. And from the sounds of it, you computer is about that old so it wouldn't surprise me if you lost your motherboard.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 11-13-2009, 03:49 PM   #5
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Compaq Desktop problem

Is there a way to test a cpu?
I've to add this, when I put the a/c wire in the powersupply, the computer turns on and stay on.
I've changed the power supply also.
Oh and I've changed the ram also, but the problem persist
microcompiter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0