Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2006, 10:47 AM   #1
Solid State Member
 
Join Date: May 2006
Posts: 12
Default Comp problem help please...

Ok well heres my story:

My mom took some A+ course awhile ago and she built this computer in it:

Asus P5AD2 Deluxe mobo
Intel Pentium 4 531 3.00ghz(ht enabled)
Nvidia geforce n5750
Stealth 420 watts powersupply

arite so ever since we first started using it it has been running not as fast as it should. I have another comp:

MSI 845E MAX mobo
Intel Pentium4 2400mhz
Nvidia geforce4 ti 4200
350 watts powersupply

and my second comp runs ALOT BETTER in games and just about everything. Btw i usually use these comps for gaming. On my second comp im recieving better and smoother gameplay through games like css, dods, cod2 and others. But i wud also like to play bf2 on my first comp but it just runs like shit. And now my comp is overheating i was recently in the bios and i had a cpu temp of 86 degrees celsius. So cud there be something wrong with my cpu? or cpu fan is that also why it is running slow because it is overheating. Ive always noticed even from day1 that its been overheating cuz sometimes i would touch the comp and it wud be soo hot and wud eventually shut off by itself. what do i do? Im pretty sure theres something wrong with the cpu?

ne suggestions?
__________________

game112 is offline   Reply With Quote
Old 05-27-2006, 05:50 PM   #2
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: Comp problem help please...

I would check that the cpu cooler is seated correctly, it sounds like it is not. The LGA 775 cpu cooler mounts are a terrible design and it is quite easy (and likely) for one of them to not be installed correctly.
From the amount of heat build up you are describing I would say this is your problem, you will need to replace the thermal compound if you remove the cpu heatsink/fan assembly, I recommend Arctic Silver5 for this.
__________________

Deathstar is offline   Reply With Quote
Old 05-27-2006, 05:53 PM   #3
In Runtime
 
Join Date: Mar 2006
Posts: 407
Default Re: Comp problem help please...

thats NOT normal and it would defently slow your comp down Alot. Are your fans facing the right direction and are they providing good airflow?? It makes al the difference
Zapdos is offline   Reply With Quote
Old 05-28-2006, 11:20 AM   #4
Solid State Member
 
Join Date: May 2006
Posts: 12
Default Re: Comp problem help please...

I have no clue Im gonna take it to a repair shop. Ne ideas on how much this wud cost? o yea and my bad its not a Intel pentium 4 531 3.00ghz its a intel pentium 4 530 3.00ghz not much diff i dont think tho. but neways i had another person look at it and it seems thats wut every1s saying it cud be. and yea thanks for lettin me no
game112 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0