Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2009, 06:15 AM   #11
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Comp keeps restarting a few seconds after boot

Quote:
Originally Posted by rohan23 View Post
Wow, can we shun him? That's like a slap across our face.
I sure can, I don't have time to explain basics to idiots.

By all means do so if you so desire.

@ wol-va-rine

I posted that before the revelation that he used a hot glue gun to mount his cooler backplate, given this new information I would suggest that anything is possible, for all we know the glue may be conductive and be causing a short which results in the restarts.

Quote:
Originally Posted by browserjoe View Post
oh and the best part- I didnt have the screwholes on my case tray where my cpu cooler needed it- so I hotglued the screwthings into the back of the mobo

and my comp reboots too soon to get to the bios
And we're surprised by this, why? I'm surprised you didn't just drill holes in the m/board.


I wonder what else has been subjected to the "Glue Kid" method of installation, the mind boggles.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-21-2009, 09:19 PM   #12
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: Comp keeps restarting a few seconds after boot

Well putting the methods used aside for the moment it sounds more like the overheat protection circuit is simply kicking in and shutting things down when detecting that the cpu is running hot right away at startup. wol-va-rine has made a good observation there on the likely mismounting or lack of seeing a strong bonding of the thermal compound or paste used that simply let go now causing the high temps.

The fan on the cpu cooler used having given out could be another item to add there as well as a need to reseat the hsf used. The removal of the board followed by a "questionable" means of mounting may have simply resulted in seeing the original bond give out while you should have looked into seeing non conductive washers used for normal standoffs to prevent any ground outs.
__________________

Dodge1970 is offline   Reply With Quote
Old 02-22-2009, 12:22 AM   #13
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Comp keeps restarting a few seconds after boot

I'm sorry, but I agree with ATF...computers and idiots just don't mix :P
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 02-22-2009, 12:43 AM   #14
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: Comp keeps restarting a few seconds after boot

Is it "idiots" or even better referred to as "New beees"?! I don't think there's anyone that hasn't made a foobar out of something when they first started with any of this stuff. The expression of "live and learn" seems to apply best.
Dodge1970 is offline   Reply With Quote
Old 02-22-2009, 12:47 AM   #15
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Comp keeps restarting a few seconds after boot

I know but honestly...wood strips? hot glue? heatsink not touching cpu? hahaha...it's just funny. Not EVERYTHING can be jimmy-rigged

...though some, obviously, may try.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 02-23-2009, 05:16 PM   #16
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: Comp keeps restarting a few seconds after boot

I simply stuck the washers found in the small bag with the fastening screws of top of the standoffs used when going to drop a board inplace. Those along with a first look at where the standoffs will be coming up to have always insured no board was ever grounded out here.

It's not that you won't occasionally fastened one or two standoffs down in the wrong places. You just have to pay attention by lowering the board while looking to see how they line up. oops! Pull the board back out and move something over.
Dodge1970 is offline   Reply With Quote
Old 02-23-2009, 05:17 PM   #17
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: Comp keeps restarting a few seconds after boot

Accidental duplicate Please delete!
__________________

Dodge1970 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0