Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2005, 11:55 PM   #1
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default comp freeze ...

ok, i was posting on the forums, in the intel/amd thread that zen made, anyways, my comp froze so i restarted it, then when it was restarting it was stuck at the "varifying pool data" thing, and the hdd kep starting and stoping, so i turned it of for a few secs and it turned back on succesfuly, anything i should be worried about short term?
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-25-2005, 12:02 AM   #2
In Runtime
 
blah blah's Avatar
 
Join Date: Dec 2004
Posts: 359
Default Re: comp freeze ...

maybe back it up
and defragment the hard drive, it might have been fragemented????who knows...u rlucky its still under manufacturer waranty
__________________

__________________
-AMD 64- FX55- 1mb L2 cache 2.6 ghz
-MSI K8N Neo4 Platinum SLI NVIDIA nForce4 SLI mobo
-2 Leadtek nVIDIA GeForce 6800 Ultra 256MB GDDR3 256-PCI-E
-Crucial Ballistix 2GB DDR400 PC3200 at 450Mhz OC'ed
14,500 3d-mark03' score
blah blah is offline   Reply With Quote
Old 01-25-2005, 12:04 AM   #3
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: comp freeze ...

no manufacture waranty, hdd is a couple years old lol, and it froze again, this time with one of the ram errors... then it took forever to start it up again, kept freezing at bios screen, sigh, i need job big time
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-25-2005, 12:13 AM   #4
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: comp freeze ...

hmmm, put bios back to fail safe defaults, cept for the main vid card thing, put agp insted of pci, anyways seems to be workin, i was worried as hell, ill post again if i keep havin prolems
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0