Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2007, 12:40 PM   #11
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Comp Building problems

I tried that and it still had a long beep and two short ones. It does not have on board video and i only have one video card.
__________________

__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 02-05-2007, 01:15 PM   #12
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Comp Building problems

Quote:
Originally Posted by istonian
I tried that and it still had a long beep and two short ones. It does not have on board video and i only have one video card.
you went though all those steps that i listed above?

does the beep code change when you try to power the machine on without RAM?


you need some known good working parts, This will help you pinpoint the exact problem.

Borrow some parts from a friend
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 02-05-2007, 01:16 PM   #13
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Comp Building problems

When I took out the RAM it had a bunch of long beeps.
__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 02-05-2007, 01:20 PM   #14
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Comp Building problems

Quote:
Originally Posted by istonian
When I took out the RAM it had a bunch of long beeps.
yea its probally the video card, that is causing the problem.

1. Get a videocard from a friend and try it.

2. Also have you Reset your BIOS to the original Defaults?

I see you had an overclocked system.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 02-05-2007, 01:23 PM   #15
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Comp Building problems

This is a different computer than the one in my sig. I have reseted the BIOS using the jumper on the mobo. I have tried the computer on different monitors so I think it is the video card.
__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 02-05-2007, 02:21 PM   #16
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Comp Building problems

u didn't try taking out the video card to see if it beeps like i mentioned early on yet have you?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

« Bios | RAM speeds »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0