Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2009, 08:15 PM   #11
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: COD4 and COD WaW..

Nope. - looking down I go into the 100's..

Is it possible there's a CPU update I could get?
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-14-2009, 08:23 PM   #12
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: COD4 and COD WaW..

Are you running both games at the same resolutions?
__________________

__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-14-2009, 10:31 PM   #13
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: COD4 and COD WaW..

Yes. I just reinstalled windows..possibly a virus? I don't know, but it needed a fresh clean anyways..

We'll see -- I'm installing it now.

Yes! It worked..no more lag. I must have had a virus because it runs nicely now.
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-15-2009, 08:47 AM   #14
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: COD4 and COD WaW..

I think CoD:WAW uses more resources. I have both and COD4 runs fine, WAW takes ages to load because I have a slower processor.
StratosP is offline   Reply With Quote
Old 01-15-2009, 12:15 PM   #15
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: COD4 and COD WaW..

Yup..I agree. My load times suck.....

I've heard that the way they made the game sucks for performance, and supposedly the new patch will help fix it.
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-15-2009, 12:53 PM   #16
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: COD4 and COD WaW..

Quote:
Try installing the latest drivers for your graphics card.
+1 What Catalyst version do you have installed? GTA IV was running crap for me but then I installed 8.12 and WOW!
Quote:
I just figured out that my CPU is 65nm..

So would this CPU work now: http://www.newegg.com/Product/Produc...82E16819103272
Also - here's a pic..
Not necessarily, the Brisbanes (65nm X2s) have been around for a while but the 6000+ Brisbane is a new addition. I suggest you get hold of your motherboard's manufacturer and get them to tell you, and make sure you specify it's the 3.1GHz 65nm 1MB L2 Cache 6000+ you're talking about and not the 90nm.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-15-2009, 02:22 PM   #17
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: COD4 and COD WaW..

Yeah, I have 8.12.

And ok worshipme.
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0