Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2007, 06:58 AM   #1
Solid State Member
 
Join Date: Jun 2006
Posts: 8
Default COD 4 problem!

i just bought call of duty 4, installed it, went in its options and set it to optimal system settings, it set the resolution to 800x600, which was running fine, i have a nvidea geforce 7600, pc is 3.4 Ghz and 2 gb of ram, and enough free space as well, which was all enough for this game, but what started happening after some time i had played the game, it started lagging, ( dont know if this is what it's called) like the fps rate has come down a lot or something, then it started running smooth again, now whenever i start the game, after some 10 mins this thing starts happening, afterwards it just runs smooth for 5 mins, and then lags for 2 mins, this keeps on happening forever. . .

any ideas ?. . . . .
__________________

Famio is offline   Reply With Quote
Old 12-19-2007, 07:06 AM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: COD 4 problem!

Its possible you have something overheating. Have you updated to the latest drivers for the game?

Also make sure you have all the programs you don't need disabled when you start up the game for the best performance.

What are the full spec's of your system or you running a prebuilt?
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-19-2007, 05:28 PM   #3
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: COD 4 problem!

Press the "~" key next to the "1" key and type this in while in game or in the main menu: \pb_sleep 500
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-19-2007, 05:53 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: COD 4 problem!

whats that going 2 do?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 12-19-2007, 06:38 PM   #5
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: COD 4 problem!

Punkbuster scans your hard drive every 20 seconds, so this command will make it scan every 500 seconds. Probably not the root of his problem, but it helps.

Something else you could try is defragmenting.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-19-2007, 07:28 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: COD 4 problem!

are shadows off? my pcs cant handle shadows... but when i turn them off i get 60+fps vs. 20fps
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0