Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2006, 07:55 PM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Was CNET Bribed?

http://reviews.cnet.com/4520-10442_7....html?tag=lnav
__________________

thomas49th is offline   Reply With Quote
Old 09-01-2006, 08:05 PM   #2
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Was CNET Bribed?

Bribed? Probably not.

Using the wrong hardware? Yes. Notice how they used a NVIDIA Intel Edition chipset. If you haven't noticed, NVIDIA has always been predominately Pro-AMD in almost all their chipset logic. Heck, the only reason why an Intel Edition chipset was even made is for the market's sake and to shut up all those Intel fans. It's crap if you ask me, and see what would happen if you use a Intel 975X or P965 chipset.

By the way, that showdown thing is old. Also, you might want to be open minded with CNET and some of those tech sites, as they are biased towards certain products or brands.
__________________

alvino is offline   Reply With Quote
Old 09-02-2006, 12:05 PM   #3
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Was CNET Bribed?

Hmmm, stupid Nvidia and their crapping C19 based chipsets. An ABIT AW9D-MAX coupled with a X6800 + Corsair 6400C3 + some LN2 = disaster for AMD.
ownage is offline   Reply With Quote
Old 09-02-2006, 01:47 PM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Was CNET Bribed?

Ooh, baby. Oh-so-yummy hardware!
alvino is offline   Reply With Quote
Old 09-02-2006, 08:01 PM   #5
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Was CNET Bribed?

I dunno, CNET is a trusted site. Like you said, they just didn't use the right mobo.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 09-02-2006, 08:52 PM   #6
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Was CNET Bribed?

Quote:
Originally Posted by ownage
Hmmm, stupid Nvidia and their crapping C19 based chipsets. An ABIT AW9D-MAX coupled with a X6800 + Corsair 6400C3 + some LN2 = disaster for AMD.
Well considering this article is close to a year old...
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-02-2006, 10:14 PM   #7
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Was CNET Bribed?

Quote:
Originally Posted by PerfectSK
I dunno, CNET is a trusted site. Like you said, they just didn't use the right mobo.
You never know. Of course, it usually depends on the editors. That's why they usually try to balance out the judges when it comes to Prizefights that don't involve benchmarks.
__________________

alvino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0