Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-24-2005, 07:52 PM   #1
Baseband Member
Join Date: Jul 2005
Posts: 76
Default Cmos doesnt detect HDD

Hi, i just got a old computer for free so i said hell y not take it. They said (ppl i got the comp from)since they had to replace the hard drive wqith a neww one it hasnt worked. I dont remeber what the old one was i think about 4 gigs(four) and now the new one is a whopping 40.The computer is a P2 (pentium 2) and they got it in 98. I do have a windows 98 disk for it cuz i htink my xp pro is to much for the 192 mb ram to handle. So i was hoping that ther eis some experts out ther on cmos and can help me. I got into the cmos and i selected the "detect hard drive" and it jsut went to another screen where the the keyboard didnt work(num locks light went out)and hitting esc didnt do anythin. it couldnt detect anyting for the masster or slave drives. I asked a family member to ask somone at ther work and they only sujested to make it seem as though ther are 2 drives, each with less ram so it might read it. So i htink they mean take the 40 and divide it by a master and slave and make 2 20gb drives. I dontk now how to do that or if its possible. If you can help me in anyway that would rock.


Jimbo246 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0