Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2006, 05:28 PM   #1
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Question CMOS Checksum error?

Whenever i turn off my computer, i turn the main power switch off for the switchboard. I have been doing this for about an year now and since yesterday, whenever i turn on the main switch, the computer starts up by itself. It then takes me to the BIOS Setup where the time is reseted. I open up the event log viewer and it shows "CHECKSUM ERROR".

So the only way to fix this is to not turn off the main switch. But how long could i keep doing this for. Is this a setting error? or do i need to change the battery?

Thankyou very much
__________________

__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Old 10-26-2006, 05:38 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: CMOS Checksum error?

Change ya battery on ya motherboard, its dead mate
__________________

Raffaz is offline   Reply With Quote
Old 10-26-2006, 06:10 PM   #3
In Runtime
 
Join Date: Dec 2005
Posts: 184
Send a message via AIM to Bloodstalker999
Default Re: CMOS Checksum error?

Is your computer a dell or e-machines?
__________________
~~~~~~~~~~~~~~~~~~~
Live forever or die trying
~~~~~~~~~~~~~~~~~~~
Bloodstalker999 is offline   Reply With Quote
Old 10-27-2006, 02:15 AM   #4
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Default Re: CMOS Checksum error?

actually i found out what is wrong. Its the power supply, one of them is faulty, nothing to do with the battery. Anyway thanks
__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Old 10-27-2006, 08:48 AM   #5
In Runtime
 
joelbeveridge's Avatar
 
Join Date: Aug 2006
Posts: 187
Default Re: CMOS Checksum error?

Raff has another happy customer..lol..
__________________
(\__/)
(='.'=)
(")_(") Control your computer, Dont let it control You!
joelbeveridge is offline   Reply With Quote
Old 10-27-2006, 08:53 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: CMOS Checksum error?

Quote:
Originally Posted by Vipul
actually i found out what is wrong. Its the power supply, one of them is faulty, nothing to do with the battery. Anyway thanks
One of them is faulty??? how many u got like lol
Raffaz is offline   Reply With Quote
Old 10-27-2006, 08:55 AM   #7
In Runtime
 
joelbeveridge's Avatar
 
Join Date: Aug 2006
Posts: 187
Default Re: CMOS Checksum error?

Yea that was weird to me to. It did sound like a dead CMOS battery, becase they lose the BIOS time when they are going dead.
__________________
(\__/)
(='.'=)
(")_(") Control your computer, Dont let it control You!
joelbeveridge is offline   Reply With Quote
Old 10-27-2006, 07:05 PM   #8
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Default Re: CMOS Checksum error?

oops sorry everybody. Because the thing is when turn of the switch on the swtichboard and turn it back on, nothing happens but when the main switch is turned on, the computer boots up by itself. Sorry Raffaz, it does sound like a dead battery to me, so how long can this battery keep working for?
__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Old 10-27-2006, 07:09 PM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: CMOS Checksum error?

Well its not working now mate, so i would change it. Its not expensive and it will only take a few mins to do
Raffaz is offline   Reply With Quote
Old 10-28-2006, 06:55 PM   #10
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Default Re: CMOS Checksum error?

Ok one more tiny question..how do i check what type of battery i got?
__________________

__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0