Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2006, 01:36 AM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default CMD shutdown procedure

Hey,

I am trying to use the following command in cmd prompt using Win XP...


Quote:
SHUTDOWN -m \\MUSIC -s
Where MUSIC = the name of a remote pc.....

When i hit enter on my pc it comes up Access Is Denied, and i would like to know what i need to change on MUSIC to grant access to this....

Thanks,

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 11-27-2006, 01:46 AM   #2
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: CMD shutdown procedure

you could try enabling remote access on //Music

1. Go to Music
2. Right click My Computer --> properties
3. Remote --> and click allow users to connect (while adding your computer name to the access list)

I never tried it, but maybe that'll help you.

Regards,
elmonomalo
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 01:49 AM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: CMD shutdown procedure

Thanks for the reply, but i have already done that....any other suggestions?

Matt
Mattyl110792 is offline   Reply With Quote
Old 11-27-2006, 01:59 AM   #4
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: CMD shutdown procedure

Don't know if this helps you but here is a tool you can use. http://www.beyondlogic.org/solutions...ndexecv205.zip

C:\Document/and/Settings\(your username)\Desktop\beyondexec.exe \\Music -d Shutdown|PowerOff
__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 02:08 AM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: CMD shutdown procedure

lol, so close yet so far, the command worked fine, but prompts me for a password (Username greyed out as "MUSIC\Guest") which Guest doenst have a password, so i pushed enter and nothing, added a password to the Guest accound, still nothing...thanks again

Matt
Mattyl110792 is offline   Reply With Quote
Old 11-27-2006, 02:12 AM   #6
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: CMD shutdown procedure

There are actually -u and -p arguments you can add.

so just
C:\Document/and/Settings\(your username)\Desktop\beyondexec.exe \\Music -u Administrator -p -d Shutdown|PowerOff

Hope it works now,
elmonomalo
__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 02:33 AM   #7
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: CMD shutdown procedure

I'm probably doing something wrong, but it comes up with the login box saying User: Administrator...ive tried numerous password possibilities, and still cant get it working...

Matt
Mattyl110792 is offline   Reply With Quote
Old 11-27-2006, 02:37 AM   #8
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: CMD shutdown procedure

Quote:
Originally Posted by Mattyl110792
lol, so close yet so far, the command worked fine, but prompts me for a password (Username greyed out as "MUSIC\Guest") which Guest doenst have a password, so i pushed enter and nothing, added a password to the Guest accound, still nothing...thanks again

Matt
Aha... figured it out. You must change a setting under Administrative tools on Music.

Go to Administrative Tools --> Local Security Settings --> Local Policies --> Security Options --> Network Access: Sharing and security model for local accounts

change the setting to Classic.

Also make sure the Administrator on the Music computer has a password. The command when all this is set up should be

C:\Document and Settings\(your username)\Desktop\beyondexec.exe \\Music -u Administrator -p (password) -d Shutdown|PowerOff

you can also use the -i command if you please but it should work as written above.

(I am now going to bed... lol. I'll check up later to confirm)

Regards,
elmonomalo.
__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 02:42 AM   #9
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: CMD shutdown procedure

Quote:
Originally Posted by elmonomalo
Aha... figured it out. You must change a setting under Administrative tools on Music.

Go to Administrative Tools --> Local Security Settings --> Local Policies --> Security Options --> Network Access: Sharing and security model for local accounts

change the setting to Classic.

Also make sure the Administrator on the Music computer has a password. The command when all this is set up should be

C:\Document and Settings\(your username)\Desktop\beyondexec.exe \\Music -u Administrator -p (password) -d Shutdown|PowerOff

you can also use the -i command if you please but it should work as written above.

(I am now going to bed... lol. I'll check up later to confirm)

Regards,
elmonomalo.
Great, thats got it...now one last question :P....it may sound petty, but when it shuts down is gives a 1 minute timer before shutting down, i was wondering if there was a way to avoid the timer??

Thanks a heap,

Matt

EDIT: nvm...i used the -l command
Mattyl110792 is offline   Reply With Quote
Old 12-01-2006, 10:28 PM   #10
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: CMD shutdown procedure

Hey,

Sorry about the double post...but didn't want to start a new topic....

Anyways, i had to reformat the MUSIC pc as there were some complications, and when i loaded XP back on and i think ive put all the settings that were there back, when i try to use the shutdown command now, it says the following....

Quote:
BeyondExec Service (rexesvr.exe) copy failed.
Error 0x4C3: Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again..
Cannot Open Service Control Manager on remote machine.
Error: 0x005: Access Is Denied.
At first i thoguht it was my pc playing up, but upon trying on another computer, i get the same error...any suggestions?

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0