Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2009, 02:03 PM   #1
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default clocking problem?

ok, so i am looking at my quad cores clock speeds and temps, and i had just recently installed AMD Overdrive, and in Core Temp it says that my CPU speed goes from 800mhz for a sec, then to 3Ghz for a bit, then bounces back down to 1.8Ghz, wth is going on?
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 06-13-2009, 02:12 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: clocking problem?

That would be AMD's Cool'n'Quiet™ Technology at work. It slows down the CPU speeds when not in use to save power and energy. It can be disabled in the BIOS and if you installed the software, uninstalled.
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-13-2009, 02:15 PM   #3
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: clocking problem?

haha... ya i kinda felt dumb after i posted this an thought...

maybe its C&Q working...lol

cant argue with the idea of the program tho,
i Just dl'd it to see how far i can go safely on stock voltage and hsF till i get my new one and doin some benchmarking.
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 06-13-2009, 02:17 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: clocking problem?

When overclocking, it's recommend to disable Cool'n'Quiet as it tends to mess with the settings.
Atomic Rooster is offline   Reply With Quote
Old 06-13-2009, 02:23 PM   #5
Daemon Poster
 
Join Date: Jun 2004
Posts: 511
Send a message via AIM to Denthúl Send a message via MSN to Denthúl Send a message via Yahoo to Denthúl
Default Re: clocking problem?

Quote:
Originally Posted by Atomic Rooster View Post
When overclocking, it's recommend to disable Cool'n'Quiet as it tends to mess with the settings.
I tend to disable it entirely - it doesn't seem to work very well as far as I'm concerned. Even if my monitoring software shows all four cores at 80%+ and there's a noticeable slowdown of my computer, it still registers as running at 1300MHz. Surely utilising its full speed would be the logical choice in this scenario
Denthúl is offline   Reply With Quote
Old 06-13-2009, 03:18 PM   #6
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: clocking problem?

whats the max safe Vcore a P940 should have? core temp says mine is 1.35v atm but at bios it says like 1.4?
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0