Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2006, 03:30 PM   #1
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Clean install driver problems

Hi,
I just done a clean install for a mates pc, its an emachine 3210. I was missing 3 drivers wich were NIC, graphics and sound. I downloaded all three and installed, but for some reason i cant get the sound one to work. It installs but says it hasnt in device manager. The mobo is an intel 845gvsr and i got the drivers from intels site. I tried installing with windows update aswell but it couldnt do it. Has anyone got any ideas on what to try? Oh forgot to add, the missing thing in drivers is multimedia audio controller everything else is present. Cheers

Mick
__________________

Raffaz is offline   Reply With Quote
Old 09-29-2006, 04:25 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Clean install driver problems

Did you install the motherboard drivers?
__________________

setishock is offline   Reply With Quote
Old 09-29-2006, 04:32 PM   #3
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Clean install driver problems

Try opening the Device Manager, right clicking on update driver, and pointing in the direction of the driver.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 09-29-2006, 05:33 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Clean install driver problems

done them both, but they wont accept it, by the way they are .exe files
Raffaz is offline   Reply With Quote
Old 09-29-2006, 05:34 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Clean install driver problems

Quote:
Originally Posted by setishock
Did you install the motherboard drivers?
as far as im aware thats what im installing, unless ya can point me to something else mate.

Mick
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0