Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2008, 05:13 AM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default choppy internet browse performance

ok when using both firefox and internet explorer, im experiencing really bad response and performance from the browser. It takes awhile to respond when the page is loading and i want to scroll down, page takes longer to load then usual, and reponse when just overall browsing is really choppy and yeah. only has happened in the past few days, i haven't installed anything..

the internet is working fine, its fast and i download at usual speed. just the browsing is bad.

i've scanned with counter spy, and hijack and ccleaner.. and i cleaned more then i wanted using ccleaner, and now i can't system restore?

when going through system restore, i press "restore to previous checkpoint" then "next" and when going to press the final "next", i press it but nothing happens..


this problem is really frustrating as i can't browse like i used to, only being able to open one tab/window at a time, other wise it lags like crazy. i've re-installed my browser, and downloaded the updated version of firefox, but has done nothing. and when minimized the browser, and reopening it, it takes about 5 seconds to reopen

everything else on the computer runs fine and runs at normal speed, the only thing slow and choppy is the browsers.. anyone help?
__________________

mykul is offline   Reply With Quote
Old 12-29-2008, 05:16 AM   #2
Baseband Member
 
Join Date: Dec 2008
Posts: 100
Default Re: choppy internet browse performance

... either, ur comp specs arent the best, or ur useing dial up...

anyways, both IE and FF are bad... i use flock =)

Flock.com
__________________

__________________
Cant find something your looking for? PM me and ill find it
yuki953 is offline   Reply With Quote
Old 12-29-2008, 05:18 AM   #3
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: choppy internet browse performance

anyways thanks for trying to help but i don't think you understand or read everything

this has only happened recently, before, say a week ago, everything was running fast and fine, its only now that it has being going slow and choppy.

and i am not using dial up, i am on cable, and the download speeds are still the same.. and my comp specs are fine

p4, 3ghz, 1gb ram, nvidia geforce 6200 gfx card.
mykul is offline   Reply With Quote
Old 12-29-2008, 05:19 AM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: choppy internet browse performance

Yea, nothing wrong with your specs.

What anti virus are you using?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 12-29-2008, 08:01 AM   #5
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: choppy internet browse performance

Well if your graphics card is installed improperly it could give the appearance that everything else is going slow........but not just your internet browser. Nobody knows what you're talking about!
__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Old 12-29-2008, 08:27 AM   #6
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: choppy internet browse performance

not using any antivirus, used panda active scan, but its not updating, not working so yeah


oh guess im farked
mykul is offline   Reply With Quote
Old 12-29-2008, 11:01 AM   #7
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: choppy internet browse performance

If you aren't running w/ an antivirus you probably picked up a virus... I haven't picked up a virus in a long time and I always use either AVG free or Avast Home. Best thing to do is try and get AVG free downloaded and installed, then scan the drive for viruses. If there's a whole bunch of them, it's probably best to just do a Windows reinstall rather than trying to get rid of them.
Jesusfrk611 is offline   Reply With Quote
Old 12-29-2008, 12:05 PM   #8
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: choppy internet browse performance

Quote:
Originally Posted by mykul View Post
not using any antivirus, used panda active scan, but its not updating, not working so yeah


oh guess im farked
Running no Anti virus software?

Install this, run the full scan.

I bet your PC is sick!
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 12-29-2008, 08:48 PM   #9
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: choppy internet browse performance

Wells i scan with active scan and i have nothing, and i;'ve just completed a scan with counterspy and it picked up
"rootkit.TDss.Gen"
could that be the problem? i deleted it yesterday, and it came back now since restart, so i've quarantined?

thanks for replies, i'll download avg and see what happens
mykul is offline   Reply With Quote
Old 12-30-2008, 08:17 AM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: choppy internet browse performance

If scrolling is choppy etc, it's most likely because your graphics card drivers aren't installed.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0