Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2007, 09:24 AM   #1
Solid State Member
 
Join Date: Mar 2006
Posts: 9
Default CD-Rom Problem

When I boot up windows and go to MyComputer the CD rom does not show up as one of the drives. So I go to diveces and have my computer search for new hardware and then the CD rom pops up as a drive, but it still does not work, it says can not read the cd. I have to do this everytime i boot up to get the cd rom to show up. I switched out cd roms thinking it was the actual drive and it still does the same thing. Any suggestions? Thanks.
__________________

boodroe is offline   Reply With Quote
Old 03-13-2007, 09:47 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: CD-Rom Problem

Have you tryed using different ribbons etc for the CD drive?
__________________

Steff is offline   Reply With Quote
Old 03-13-2007, 09:48 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: CD-Rom Problem

Any error codes in device manager or computer management?
Raffaz is offline   Reply With Quote
Old 03-13-2007, 10:06 AM   #4
Solid State Member
 
Join Date: Mar 2006
Posts: 9
Default Re: CD-Rom Problem

No the ribbon cable seems to be fine. Divice manager says everthing is running properly
boodroe is offline   Reply With Quote
Old 03-13-2007, 10:30 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: CD-Rom Problem

Try uninstalling the IDE drivers in device manager, and then rebooting
Raffaz is offline   Reply With Quote
Old 03-13-2007, 12:18 PM   #6
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: CD-Rom Problem

If u have an NVIDIA chipset, make sure u use the MS drivers, not the NVIDIA IDE drivers. The drivers from Nvidia seem to have a problem on some computers.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-13-2007, 12:34 PM   #7
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: CD-Rom Problem

What type pf CD is it? Is it music,data, or DVD?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 03-13-2007, 02:55 PM   #8
Solid State Member
 
Join Date: Mar 2006
Posts: 9
Default Re: CD-Rom Problem

it is a data CD. I tried uninstalling it from device manager and rebooting but still nothing. Thanks for all the help by the way.
__________________

boodroe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0