Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-12-2005, 10:09 PM   #1
Beta Member
Join Date: May 2005
Posts: 1
Default CD-rom drive trouble on windows 2000 pro sp4

Ok just a few days ago my comp was runnin great evrything was workin but then about 2 days ago i went to burn a cd and it says i have no cdrw drive.......well i look into and i see that windows says that both my cdrw drive and my dvd drive are missing drivers but i dont understand why it would work one day and not the next plz help
System specs are
p4 2.4
abit is7
Cd-RW/dvd drives
and 9200 radeon

any feedback is well appreciated

clipz is offline   Reply With Quote
Old 05-12-2005, 11:15 PM   #2
In Runtime
Windex's Avatar
Join Date: Jan 2005
Posts: 153

go to device manager and rollback drivers on those drives.

if that doesn't work go to the manufacturer's website and download new drivers.
Num, num, num. MMMMMM FRUIT!
Windex is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0