Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2009, 09:49 PM   #1
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default cd rom boot priority-no medium

I get this with the new build i just put together, any thoughts? The CD-Rom is blinking when I put my copy of vista in there but it just isn't booting into it.

I went into bios and made sure it was booting into the CD-Rom

any help would be good.

I opened up my case and made sure there weren't any loose wires or anything..
__________________

__________________
CPU: AMD Phenom X4 II 940 :: PSU: RAIDMAX 700W :: HDD 1 WD Caviar 1TB:: HDD2 WD Caviar 320GB ::: HDD3 Seagate 200GB :: HDD 4 Toshiba 150GB ::: GPU ATI HIS Radeon HD 4850::: Mobo: ASUS M3N78-EM :: Ram: ADATA 2x2GB PC3200
newjacksm is offline   Reply With Quote
Old 08-13-2009, 09:53 PM   #2
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: cd rom boot priority-no medium

Is the build the one in your signature line?
__________________

Russel is offline   Reply With Quote
Old 08-13-2009, 09:57 PM   #3
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: cd rom boot priority-no medium

Quote:
Originally Posted by Russel View Post
Is the build the one in your signature line?
No this one is a bit more simple

Amd Phenom II X3 720
500Gb
Samsung DVDRW
and a Elite Mobo
__________________
CPU: AMD Phenom X4 II 940 :: PSU: RAIDMAX 700W :: HDD 1 WD Caviar 1TB:: HDD2 WD Caviar 320GB ::: HDD3 Seagate 200GB :: HDD 4 Toshiba 150GB ::: GPU ATI HIS Radeon HD 4850::: Mobo: ASUS M3N78-EM :: Ram: ADATA 2x2GB PC3200
newjacksm is offline   Reply With Quote
Old 08-13-2009, 10:02 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: cd rom boot priority-no medium

In the BIOS, is there the option to boot a DVD device, or the model number of your drive? I'm thinking maybe its not booting since CD ROM might not be the right option for it to look for.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 08-13-2009, 10:30 PM   #5
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: cd rom boot priority-no medium

I had it booted from bios, I dont know what I did I got it to work. I think I had to disable Secondary and Third to get it to work. thanks though.
__________________
CPU: AMD Phenom X4 II 940 :: PSU: RAIDMAX 700W :: HDD 1 WD Caviar 1TB:: HDD2 WD Caviar 320GB ::: HDD3 Seagate 200GB :: HDD 4 Toshiba 150GB ::: GPU ATI HIS Radeon HD 4850::: Mobo: ASUS M3N78-EM :: Ram: ADATA 2x2GB PC3200
newjacksm is offline   Reply With Quote
Old 08-13-2009, 10:31 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: cd rom boot priority-no medium

That is weird...

Glad its working now

Usually, the problem would occur if you had the hard drive to be the priority first, but not if the hard drive was seconday/third, haha.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0