Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2005, 03:20 PM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: CD Drives have dissapeared :/

hehe i guess not Glad you have it working now though. My first thing I do though is push cables in if things don't work right, though you'll know for next time, hehe
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-22-2005, 03:22 PM   #12
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

damn you reply quick...lol...thanks anyway guys!
__________________

__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Old 04-22-2005, 03:26 PM   #13
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: CD Drives have dissapeared :/

your welcome! although Kage is the one that helped..
See Kage now ya cant say people dont thank u
Computergen is offline   Reply With Quote
Old 04-22-2005, 03:45 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: CD Drives have dissapeared :/

hehe I guess not. I'm definetly being thanked more since that thread I made, I must of done it at a low point.

As for me helping, I didn't exactly 100% help lol, as he didn't need the info about twisting the cable around, it was just a loose connection, though its true that it must be a safety feature to protect the drive because it should still recieve power
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0