Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-11-2007, 08:34 PM   #1
In Runtime
 
h25520062's Avatar
 
Join Date: Dec 2005
Posts: 418
Send a message via AIM to h25520062 Send a message via MSN to h25520062 Send a message via Yahoo to h25520062
Default Cd drive

I'm currently having a problem with my CD drive I installed. It got it from another computer so no installation CD. The problem is I had a DVD drive in the master spot for awhile and it works great but now I want the CD drive in the master and the DVD in the slave. Only the master is working. I need to go into the driver folder or something but I don't know the commands to get there. Please help anyone Thanks.
__________________

h25520062 is offline   Reply With Quote
Old 03-11-2007, 08:44 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Cd drive

Have u cchanged the jumper settings on the drives?
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-11-2007, 09:04 PM   #3
In Runtime
 
h25520062's Avatar
 
Join Date: Dec 2005
Posts: 418
Send a message via AIM to h25520062 Send a message via MSN to h25520062 Send a message via Yahoo to h25520062
Default Re: Cd drive

Quote:
Originally Posted by Anubis1980
Have u cchanged the jumper settings on the drives?
no
Edit:
thanks that worked
h25520062 is offline   Reply With Quote
Old 03-11-2007, 09:09 PM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Cd drive

Yw was jjust about to reply but seen the edit lol
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0