Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-27-2008, 11:12 PM   #1
Baseband Member
 
paintballpunk43's Avatar
 
Join Date: Nov 2007
Posts: 76
Unhappy CD burning issue

So heres the deal I have (2) Samsung burners and when I go to burn a CD they never make it past track 4. It doesn't matter what software Nero, Roxio, or plain WMP they never make it past track 4. The 4 tracks work and play just not the rest of the CD. Both of the burners do this annoying thing. I once burned a CD a while ago when I first got the burners and it made it all the way through no problems. I think I might have disabled something on accident. Any ideas?

I have (IMAPI CD-Burning COM Service) set to automactic in Services.msc
The Cds I'm using are Memorex CD-R 52x 700mb





Link to burner
http://www.newegg.com/Product/Produc...82E16827151154
__________________

__________________
Anthlon X2 6400 @ 3.2ghz, GPU 8600GT XXX, Asus FFC mobo, Seagate 500gb 7.5k 16mb cahce HDD, (2) 1gb corsair 800mhz at 4-4-12, Zalman 8600, Case Qpack2 orange, PSU is supplied 500w
paintballpunk43 is offline   Reply With Quote
Old 03-27-2008, 11:34 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: CD burning issue

have you just tried that one CD, or does it do the same for any CD you try burning?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-27-2008, 11:39 PM   #3
Baseband Member
 
paintballpunk43's Avatar
 
Join Date: Nov 2007
Posts: 76
Default Re: CD burning issue

Just that 1 type but multiple cds of that orgin
__________________
Anthlon X2 6400 @ 3.2ghz, GPU 8600GT XXX, Asus FFC mobo, Seagate 500gb 7.5k 16mb cahce HDD, (2) 1gb corsair 800mhz at 4-4-12, Zalman 8600, Case Qpack2 orange, PSU is supplied 500w
paintballpunk43 is offline   Reply With Quote
Old 03-28-2008, 10:58 AM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: CD burning issue

I had that same one in my old system, except it was 18x instead of 20x and I never had a problem like that with mine. I used to burn a ton of cd's, dvd's everything and it never failed me once. Try updating the firmware for it. You should be able to find it on the samsung website. Also try reinstalling the drives and see if that helps.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 03-30-2008, 11:13 PM   #5
Baseband Member
 
paintballpunk43's Avatar
 
Join Date: Nov 2007
Posts: 76
Default Re: CD burning issue

Sorry to put u guys under some pressure but I would really like to burn a song onto a CD for my dad's funeral.
__________________
Anthlon X2 6400 @ 3.2ghz, GPU 8600GT XXX, Asus FFC mobo, Seagate 500gb 7.5k 16mb cahce HDD, (2) 1gb corsair 800mhz at 4-4-12, Zalman 8600, Case Qpack2 orange, PSU is supplied 500w
paintballpunk43 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0