Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2009, 04:53 AM   #1
Baseband Member
 
falconmick's Avatar
 
Join Date: May 2008
Posts: 24
Exclamation CCC lag issue

I have just downloaded the latest Catalyst control center /w my new drivers for my ATI RADON HD 4890. All of a sudden after this in game i start getting mini lag freezes (for only fractions of seconds) though it is enough to bug me, what annoys me more is that I had this issue a while back, of which i fixed using CCC but now it is back... PLEASE HELP!
__________________

falconmick is offline   Reply With Quote
Old 05-24-2009, 05:16 AM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: CCC lag issue

I would recommend removing all drivers and doing a clean up and reinstall.

Remove everything ATi through Control panel/Add-remove programs > Reboot into safe mode and run Driver Sweeper > Reboot again and reinstall CCC and Catalyst 9.5.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0