Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-30-2005, 02:52 PM   #21
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: catalyst problems

Both cards? whats your other card you want to boot with?

No, a system won't work with multiple cards, not unless its SLI compatable, and ATI cards aren't yet and you need special motherboards and the same card.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-30-2005, 03:37 PM   #22
In Runtime
 
j Rizzo's Avatar
 
Join Date: Apr 2005
Posts: 146
Default Re: catalyst problems

HA! I FREAKIN GOT IT! it was because I had both cards installed, somebody told me that's how you were supposed to do it. Sorry I took up so much of your time with such a simple problem but thanks a lot man!
__________________

j Rizzo is offline   Reply With Quote
Old 04-30-2005, 04:05 PM   #23
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default No problem...

Enjoy your new toy.
setishock is offline   Reply With Quote
Old 04-30-2005, 04:06 PM   #24
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: catalyst problems

haha... tut tut

glad its working now
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-30-2005, 06:39 PM   #25
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default radeon ati

i love these the radeon cards but the best way to install them is always load the driver into the system before you install the hardware. then when you have installed the card and you boot up it will find the correct driver.

this way it does not give windows a chance to install default drivers
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0