Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2006, 05:42 PM   #1
Baseband Member
 
Join Date: Jun 2006
Posts: 42
Send a message via AIM to V3RT1G0 Send a message via MSN to V3RT1G0 Send a message via Yahoo to V3RT1G0
Default Cant start OS after partition

well i resized my primary partition with norton partition magic and and then formatted it with the command line Diskpart and then ctivated it as id=af (AF partition) and then i rebooted and inserted my disk which i was gonna install in the other partition but i got an error when reading the disk so no action was taken but now i cant boot into my windows OS primary partition i just get a white blinking line like a command line just blinking there... so does anyone know how to fix it? i only have to partitions on the hard drive the main windows one and then the new one i made... thx for any help
__________________

__________________
Dell E310 | Intel Pentium 4 HT 521 AKA Prescott 2.8 ghz Dual Threads | 512mb Samsung DDR2 RAM | Intel Extreme Gfx
(lol) soon to be upgraded | 17 inch CRT Screen (lol) | My Website - www.fuseix.com
V3RT1G0 is offline   Reply With Quote
Old 08-23-2006, 08:33 PM   #2
Baseband Member
 
Join Date: Jun 2006
Posts: 42
Send a message via AIM to V3RT1G0 Send a message via MSN to V3RT1G0 Send a message via Yahoo to V3RT1G0
Default Re: Cant start OS after partition

bump... please someone i need to get back on my computer or otherwise i just have a brick
__________________

__________________
Dell E310 | Intel Pentium 4 HT 521 AKA Prescott 2.8 ghz Dual Threads | 512mb Samsung DDR2 RAM | Intel Extreme Gfx
(lol) soon to be upgraded | 17 inch CRT Screen (lol) | My Website - www.fuseix.com
V3RT1G0 is offline   Reply With Quote
Old 08-23-2006, 08:49 PM   #3
In Runtime
 
joelbeveridge's Avatar
 
Join Date: Aug 2006
Posts: 187
Default Re: Cant start OS after partition

If this was my PC i was dealing with, the first trouble hooter i would start is to connect that hard drive (problem one) to a second computer and set as a slave drive. After this is done. Start that second PC up and allow it to log into your computer's OS. Now if you have done this correctly you should be able to go to My Computer and see that second hard drive you set as slave, It might be called F: or something like that.

If you cannot see it-
*Exit out of My Computer
Now right click on My Computer and go to Manage.
Now A new box will open. Go down to Disk Managment
HOW MANY DRIVE's are there?? There should be your Main Drive.
Now IS there another Drive?
Right Click on that Other Drive if its there, It might be that this drive has not be Marked as an Active Partition. If this is true, Set up. Get back to me if you need more info
__________________
(\__/)
(='.'=)
(")_(") Control your computer, Dont let it control You!
joelbeveridge is offline   Reply With Quote
Old 08-23-2006, 08:53 PM   #4
Baseband Member
 
Join Date: Jun 2006
Posts: 42
Send a message via AIM to V3RT1G0 Send a message via MSN to V3RT1G0 Send a message via Yahoo to V3RT1G0
Default Re: Cant start OS after partition

Quote:
Originally Posted by joelbeveridge
If this was my PC i was dealing with, the first trouble hooter i would start is to connect that hard drive (problem one) to a second computer and set as a slave drive. After this is done. Start that second PC up and allow it to log into your computer's OS. Now if you have done this correctly you should be able to go to My Computer and see that second hard drive you set as slave, It might be called F: or something like that.

If you cannot see it-
*Exit out of My Computer
Now right click on My Computer and go to Manage.
Now A new box will open. Go down to Disk Managment
HOW MANY DRIVE's are there?? There should be your Main Drive.
Now IS there another Drive?
Right Click on that Other Drive if its there, It might be that this drive has not be Marked as an Active Partition. If this is true, Set up. Get back to me if you need more info
how exactly do i set it as a slave drive just connect it and let it install the drivers and then just go into it?
__________________
Dell E310 | Intel Pentium 4 HT 521 AKA Prescott 2.8 ghz Dual Threads | 512mb Samsung DDR2 RAM | Intel Extreme Gfx
(lol) soon to be upgraded | 17 inch CRT Screen (lol) | My Website - www.fuseix.com
V3RT1G0 is offline   Reply With Quote
Old 08-23-2006, 09:08 PM   #5
In Runtime
 
joelbeveridge's Avatar
 
Join Date: Aug 2006
Posts: 187
Default Re: Cant start OS after partition

On the back on your Hard drive (where all the connections are). You should see what we call Jumpers (white or black) connected into the back of your hard drive, there is only one jumper and its very small. You should be able to remove it. If there is not one there, it makes our job easier, the jumper really just lets the computer know which hard drive should be Boss and all the others are slaves. Leaving out the jumper will allow the computer to choose what its going to call that second hard drive, e.g. Master, slave.. I did forget to ask what type of hard drive connection you have, IDE or SATA. IDE has a wide cable about 2.5cms across and a SATA drive cable is red and about 1cm across
__________________
(\__/)
(='.'=)
(")_(") Control your computer, Dont let it control You!
joelbeveridge is offline   Reply With Quote
Old 08-23-2006, 10:15 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Cant start OS after partition

Well, if you did this:
Quote:
Originally Posted by V3RT1G0
i resized my primary partition with norton partition magic and and then formatted it
Then you effectively removed your OS by reformatting the resized primary partition.
Atomic Rooster is offline   Reply With Quote
Old 08-23-2006, 10:32 PM   #7
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Cant start OS after partition

I did something similar to what you did today. Im afraid you'll have to install a fresh copy of Windows. If it does not install, like it didnt for me (kept receiving errors, and setup wouldnt continue after file copy) than when it asks you what partition to instlal windows on, select to format to NTFS (do not use quick method, go with the full one)
__________________
Rig: AMD Athlon 64 X2 3800+, OCZ DDR2 PC5400 2GB RAM, eVGA GeForce 7600 GT KO, Seagate 320GB SATAII 7200.10 Hardrive, Aspire X-Cruiser Case, Antec TruePower 2.0 12V PSU, ViewSonic 19" LCD, Windows Vista
trance-n-e is offline   Reply With Quote
Old 08-23-2006, 11:46 PM   #8
Baseband Member
 
Join Date: Jun 2006
Posts: 42
Send a message via AIM to V3RT1G0 Send a message via MSN to V3RT1G0 Send a message via Yahoo to V3RT1G0
Default Re: Cant start OS after partition

Quote:
Originally Posted by Atomic Rooster
Well, if you did this:

Then you effectively removed your OS by reformatting the resized primary partition.
nah all my files and OS are still there i just resized the partition and thenwith that unlocated space i formatted in AF which is why i cant boot... it doesnt choose what partiton to jump to so im left here and now i gotta take my HD out for now... and yes im on SATA
__________________

__________________
Dell E310 | Intel Pentium 4 HT 521 AKA Prescott 2.8 ghz Dual Threads | 512mb Samsung DDR2 RAM | Intel Extreme Gfx
(lol) soon to be upgraded | 17 inch CRT Screen (lol) | My Website - www.fuseix.com
V3RT1G0 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0