Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-26-2004, 05:32 PM   #1
Beta Member
Join Date: Apr 2004
Posts: 1
Default Can't open secure sites

Everytime I attempt to open a secure site it goes to "page cannot be displayed". This happens with sites like hotmail, paypal, and my online banking. I thought it was an IE problem but I have Mozilla Firefox as well and it won't connect to secure sites either. I've messed around with my security settings, but nothing seems to work. Anybody out there that can help me?

TruGator is offline   Reply With Quote
Old 04-27-2004, 12:25 PM   #2
Lord Kalthorn's Avatar
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn

I'm not fully sure of what could be doing that? It does sound a bit wierd - and if you've tried Security Settings and it doesn't work then I don't know. When did this start to happen?
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0