Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-28-2005, 06:36 PM   #1
Daemon Poster
The_Other_One's Avatar
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Can't go to some sites...

Maybe someone has some suggestion here as I'm dumbfounded...

OK, I built my new computer. I have a laptop and my old computer, along with some other computers on this network. They can ALL go to http://mhhe.com/dosmundos without a problem(it's a site for my spanish book) Now, I'm almost done with that class, but I am trying to study and it's annoying to not be able to access it using my new computer.

I thought it might be the firewall, but the same problem occurs when I disable it. Any ideas? Even this comp has a firewall, but it'll work just fine. Is it something with nVidea's firewall? Nothing should be different in the router...

Once again, it's not a huge deal, but I don't want to NOT be able to go to some site I really need to, say when I go to some dorm and I don' have all my other comps around!
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0