Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-02-2007, 04:54 PM   #1
Baseband Member
Join Date: Feb 2005
Posts: 52
Default Can't get sound no matter what i do.

I just re-installed windows and didn't get any sound out off the motherboard. So I tried to see if there was a problem with the audio settings being turned off or something, but all off the options were grayed out. II then checked to see if the harware was installed and working properly and it was. tried to uninstall, reinstall, and update drivers, still no sound only motherboard beeps.
The next step was to install a pci sound card and all the same things happened, still no sound. I did rearrange everything in the tower maybe i unplugged something. I don't know. Any help would be greatly appreciated. Thanks

UNCLEMIKE1 is offline   Reply With Quote
Old 08-02-2007, 05:00 PM   #2
Fully Optimized
blackjack's Avatar
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Can't get sound no matter what i do.

Have you definitely installed the drivers? this is on board sound yes, try going to Microsoft update and see if there is a driver update in the hardware section. go into device manager any yellows in there.
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
blackjack is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0