Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2005, 02:07 PM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 159
Default Cant get Limewire Pro to work...

Okay, I have LimeWire Pro and I got it to work fine on my main computer. I want it to work on another computer of mine. This computer is running WinXP SP2 on it and just has the Windows SP2 firewall. There is no router, just cable modem directly to this computer. For some reason it will not connect.

Any suggestions?
__________________

__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Old 11-24-2005, 02:24 PM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Cant get Limewire Pro to work...

Maybe a license issue?
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 11-24-2005, 02:31 PM   #3
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Cant get Limewire Pro to work...

What OS was you're other system running?
i'm almost 100% you have windows XP to blame for it not working, some of the "security" updates in sp2 messed up some p2p programs.
MikeReiner is offline   Reply With Quote
Old 11-24-2005, 02:41 PM   #4
In Runtime
 
Join Date: Sep 2005
Posts: 159
Default Re: Cant get Limewire Pro to work...

Both systems have XP... The one I'm trying to get it to run on has WinXP professional, the home version on my other computer has Home. Oh, and both have SP2 on them.
__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Old 11-24-2005, 02:57 PM   #5
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Cant get Limewire Pro to work...

Interesting.... I don't know of it's a pro or home thing then, there must be something else stopping it from working...
MikeReiner is offline   Reply With Quote
Old 11-24-2005, 04:23 PM   #6
In Runtime
 
Join Date: Sep 2005
Posts: 159
Default Re: Cant get Limewire Pro to work...

I've even tried to turn off the firewall, still no success.
__________________

__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0