Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2005, 02:26 PM   #1
Solid State Member
 
Join Date: May 2005
Posts: 7
Default can't get into windows

Bios boot up fine but won't get into windows:
"searching boot record from floppy.....not found
searching for boot records from cdrom... not found
searching for boot record from scsi... not found

standard cmos set up:
I set primary master: auto, but it goes back to not installed
and primary slave: auto, but it goes back to cdrom

Boot order from bios default (f6):
1st IDE-0
2d floppy
3d ARMD-HDD

I tooked to a shop to check, they say BIOS ok, they could fix it
right away for $100, but won't say wat's wrong.
$100 to much for old PC, and for simple thing to fix(if I knew How)

Anybody could help with this..please?...thanks..

PC : 1999 custom made
bios: AMI 3.13.1999
CPU: AMD k6 2/400
RAM: 128 mb pc 100
MOBO: PC chips
HD: 4.2 gig samsung fat 32
OS: W98 se
__________________

cima2000 is offline   Reply With Quote
Old 05-24-2005, 03:52 PM   #2
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: can't get into windows

Sorry here but, I would think that you lost your harddrive.and for the size, age and everything...it is not worth the money to fix it.
Do you still have the boot floppy?
If not you can download one from here:
http://www.bootdisk.com
download the 98SE version and use it to boot your system and to run chkdisk from the A\: prompt
when the disk loads type help and it will give you the directories and instructions to perform checks.
__________________

lurkswithin is offline   Reply With Quote
Old 05-24-2005, 04:04 PM   #3
BSOD
 
shazbot's Avatar
 
Join Date: May 2005
Posts: 79
Send a message via AIM to shazbot
Default Re: can't get into windows

The same damn thing happened to me once when I tried to boot windows onto a blank hard drive. It gave me the same error, but it did tell me to boot from Drive: A floppy drive. It didn't give me that error when I put in a already windows installed hard drive and booted fine. I suggest you buy a new hard drive, or a new motherboard. Actually a whole new computer, but if you wanted to just fix the PC it would cost about.... $25-45 for those parts and it should run fine. I'm guessing you would know how to install a motherboard and a hard drive. If not, then learn.
shazbot is offline   Reply With Quote
Old 05-25-2005, 12:18 PM   #4
Solid State Member
 
Join Date: May 2005
Posts: 7
Default Re: can't get into windows

HD has been tested, and is good.
I started to mess up with this pc months ago, trying to: at first clean the registry, and then, as a consequence, reformat, and then I started to mess inside the case.
Something is not connected right or something...
When I boot with the w98 disc..and it gives 3 options..if I choose "start w/o cdrom support" the A:\> come up..but I don't know dos
if I choose "with cd rom support" I get a message:" set up cannot install W.- comp.does not have HD, HD not functioning, or requires dev.driver"
cima2000 is offline   Reply With Quote
Old 05-25-2005, 10:48 PM   #5
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: can't get into windows

in soem cases windows xp tells you to insert the cd into the A: drive. which is quite funny!
athlon64fx is offline   Reply With Quote
Old 05-27-2005, 11:20 AM   #6
Solid State Member
 
Join Date: May 2005
Posts: 7
Default Re: can't get into windows

Why don't you Idiots tell me where the cable red side goes and pin 1 etc. because everything works here..except is not wired right.
I guess you don't know, and then don't waiste space on my post with idiotic answers..get your own stupid post..or this board is going to be extinct pretty soon.
cima2000 is offline   Reply With Quote
Old 05-27-2005, 11:27 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: can't get into windows

Hey, dont talk to users like that. You have no right!

I wouldn't be stupid enough to pay $100 to just have them reset the bios which is all they'd try to do.

You could do that yourself for nothing!

Just take out the battery for a few hours on the motherboard (that circular thing) or check your motherboard manual for something called a 'CMOS MEMORY CLEARING HEADER". This is a jumper, kind of whats like on your hard drive except its on the motherboard, and you just change the positions of it for a minute or so and then switch it back to reset it.

Maybe that would work. Plus hjave you checked connections on the hard drive etc to the motherboard? Maybe plugging them in etc?

Should be an IDE lead that connects to IDE1 on the motherboard and then to your hard drive connection.

So try these suggestions, and dont go saying this is an idiotic answer :|
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-27-2005, 11:43 AM   #8
Solid State Member
 
Join Date: May 2005
Posts: 7
Default Re: can't get into windows

I tried to reset the battery jumper, and I've got a new battery.
It is only a matter of where and how the wires go,
the red side, pin 1..do you know?
One Cable goes from the CDROM to the HD to IDE1,
The jumper on HD is on slave (I tried master also)
at boot I get:"primary slave drive ATAPI incompatible"
cima2000 is offline   Reply With Quote
Old 05-27-2005, 11:46 AM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: can't get into windows

Hmm... put the drive on Master since it is the main one first of all.

IDE2 should link to the cd rom drives, while IDE1 should link to the hard drive, yeah

and what do you mean by the red side, pin 1 etc? Wheres this your talking about? What wires?

If I know this, I can help. It seems you don'tr have something plugged up right.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-27-2005, 12:07 PM   #10
Solid State Member
 
Join Date: May 2005
Posts: 7
Default Re: can't get into windows

on what side of the connector or pin, goes the red side of the ribbon cable that goes from CDROM to HD to IDE1, only 1 cable that is! HD and CDROM, as a consequence they are both connected to IDE1: there is only 1 cable.
__________________

cima2000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0