Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2008, 01:44 PM   #1
In Runtime
 
k0409964's Avatar
 
Join Date: Apr 2005
Posts: 232
Default Cant get Aero to work in Vista...

I can get Aero to work in Vista, i have a fully legal copy of Home Premium and it wont let me use Aero it gives my comp a rating of one, its a laptop and the spec is below in the sig, is there anyway to fix this.

it is so stupid as it will play HL2 fine but according to Microsoft is not good enough for Vista.
__________________

__________________
13 inch MacBook Pro
k0409964 is offline   Reply With Quote
Old 09-23-2008, 02:04 PM   #2
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: Cant get Aero to work in Vista...


9600 ATi

Anyways thats really weird. I know my computer is so slow it's very annoying to use this computer and i really doubt it will run HL2 without it killingself first.

I guess it thinks of a Pentium M processor as being to slow. A mobile processor right? Geforce 6600 is basically the same as my 9600. Probably better...
__________________

__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 09-23-2008, 02:23 PM   #3
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Cant get Aero to work in Vista...

Microsoft recommends the following minimum hardware to run Windows Vista Aero:

* 1 GHz 32-bit (x86) or 64-bit (x64) processor
* 1 GB (1 gigabyte) of memory
* graphics processor with minimum of 128 MB graphics memory, which supports DirectX 9, with a Windows Display Driver Model driver, Pixel Shader 2.0 in hardware, and 32 bits per pixel

For best results, follow these graphics memory recommendations:

* 64 MB of graphics memory to support a single monitor with a resolution that is less than 1,310,720 pixels (for example, a 17–inch flat panel LCD monitor that has a 1280 × 1024 resolution)
* 128 MB of graphics memory to support a single monitor with a resolution from 1,310,720 to 2,304,000 pixels (for example, a 21.1–inch flat panel LCD monitor that has up to a 1600 × 1200 resolution)
* 256 MB of graphics memory to support a single monitor with a resolution greater than 2,304,000 pixels (for example, a 30–inch wide-screen flat panel LCD monitor that has up to a 2560 × 1600 resolution)


if you meet those requirements, then maybe go to the theme and see if theres a windows aero theme
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 09-23-2008, 02:45 PM   #4
In Runtime
 
k0409964's Avatar
 
Join Date: Apr 2005
Posts: 232
Default Re: Cant get Aero to work in Vista...

Okay, so i have sorted it out and it ran Aero automatically with a restart.

I had to install new drivers for my 6600 go, and the problem is cant just d/l normal drivers you have to go to the manufacture of your laptop, now my manufacturer (Hi-Grade) did not have any so i found a web site that mods the INF of the standard gforce drivers available for the desktop machines so they work on laptops.

http://www.laptopvideo2go.com/

and installed them and hey presto it all worked fine!!

thanks for your help and i hope this helps anyone else who needs it.
__________________
13 inch MacBook Pro
k0409964 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0