Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-15-2009, 02:57 AM   #1
Beta Member
Join Date: Dec 2009
Posts: 3
Default Can't game, must fix.

Okay, so my computer is pretty crappy but can still play my favorite game... World In Conflict. Funny thing is, it USED to run the game and now won't. I haven't tried installing it again b/c this is a new issue and I believe it might be a problem with my video card. When I play, I get what my friend calls 'artifacts' on my screen. Basically little boxes that are of different colors but spread randomly throughout my screen until the game or my computer crashes... lately it's been my computer and not the game. Temps seem to be fine in the computer and I am using SpeedFan to cool things down if that might be the problem but seems likely that it's not. I have an ATI RADEON X800 which was installed about a year ago by my friend. It's used but was used for a short period of time and has not been messed with recently. Thanks for any help!

tobraham is offline   Reply With Quote
Old 12-15-2009, 02:28 PM   #2
Fully Optimized
cboucher's Avatar
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Can't game, must fix.

Try reinstalling the drivers for the video card. If that doesn't work, you may have to replace the card.
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0