Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2006, 10:50 AM   #1
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Unhappy Cant Even Boot

Hi All,

I just built a very brand new pc. I just got the parts from newegg a little while ago the parts are as follows:

Socket 939 Venice Core Processor 3000+
Gigabyte K8 Triton SLI Mobo Socket 939
Leadtek 7600 GS Video Card
2* 512mb sticks of ram
160 GB hard drive
2 CD Drives
450 watt PSU

Anyway to get to the point i just put together this pc and i am sure i did everything correctly but when i turn on the computer i get nothing on the screen, the lights light up, the video card fan spins, the heatsink fan spins, i just dont know whats wrong with it.

I kno you guys gonna tell me to check my ram but believe me its not that i had 2* 512 sticks of ram in my pc before i started building it a few hours ago and it worked fine put it on the new mobo and it dont work and plus i had two brand new sticks of ram for another computer that i put in there it still dont work. I also switched the ram that i know works in other slots still no luck.

I just want to know what you guys think could be wrong, since its not the ram do you guys think it could be the video card?? I am all out of clues of what could be wrong i even tried switching slots of the video card and still had no luck.

Any suggestions as to what could be wrong will be greatly appreciated

Thank you,
John
__________________

Its_me is offline   Reply With Quote
Old 07-19-2006, 11:00 AM   #2
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Cant Even Boot

that sounds like video 2 me. your sure it's plugged in all the way both into the slot and the plug for the monitor? also does ur motherboard have onboard video? if it does try plugging in ur monitor 2 the onboard video
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 07-19-2006, 11:08 AM   #3
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Default Re: Cant Even Boot

wow thanks for the quick reply... yeah i am sure the video card is all the way in the slot and nope no onboard video. I am just completley clueless of what to try next. I tried changing the cmos battery the chip to enable sli mode and normal mode, different ram i just dont know what to try next.
Its_me is offline   Reply With Quote
Old 07-19-2006, 11:10 AM   #4
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Cant Even Boot

hmmm... do u have another video card you could try swapping out with the 7600GS? that might do ya. 2 figure out if the video card is bad.

EDIT: np for the quick reply, just found it and replied
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 07-19-2006, 11:13 AM   #5
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Default Re: Cant Even Boot

Um nope no other pci-e video card i only have another agp card and my motherboard doesnt take agp. Later on ill try my video card in a friends pc and see what happens and vice versa.
I am really hopeing nothing is bad just want it to be something i did wrong, which i am sure i did not do.
Its_me is offline   Reply With Quote
Old 07-19-2006, 11:15 AM   #6
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Cant Even Boot

ok, i really can't think of anything else that might be the problem. 450 watts is enough power... does your motherboard support dual channel memory mode?
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 07-19-2006, 11:18 AM   #7
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Default Re: Cant Even Boot

Yeah i was thinkin 450 watts should be enough power i even disconnected everything but the motherboard power to see if i could see something, but i got absolutley nothing. Umm yeah it does support dual channel memory mode. Do you want me try putting the ram in like slots 1 and 3 or something??
Its_me is offline   Reply With Quote
Old 07-19-2006, 11:29 AM   #8
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Cant Even Boot

yes. with some computers it wont do anything unless the ram is in slots 1 and 3. try putting them in those slots and see what u get. that may solve your problem
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 07-19-2006, 11:41 AM   #9
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Default Re: Cant Even Boot

Nope still no luck i even refered to the instruction manual and it says with two memory modules put memory in either DDR1 & DDR2 or DDR3 & DDR4 tried both and i still have no luck i am starting to think that it really is this video card.
Its_me is offline   Reply With Quote
Old 07-19-2006, 11:43 AM   #10
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Cant Even Boot

yea there is a good chance it's the video card. i would try it in another comptuer ASAP so u can figure out the problem soon. i know how it is when u get your new computer and your all exicted and then it doesn't work... sry bud. but that seems 2 be it.
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0