Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2012, 09:46 PM   #1
Solid State Member
 
Join Date: Oct 2012
Location: United States
Posts: 18
Default Cant detect second monitor

I recently re installed windows on my computer. After doing so my second monitor is not being recognized and the only thing that I can do is have it Display the exact same screen as my primary monitor.

I have been told that it might be something in the motherboard BIOS but I have no idea how to fix that. Can anyone help out with this. I will give all of the information that I can if you need it.
__________________

Glendor is offline   Reply With Quote
Old 10-13-2012, 11:44 PM   #2
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Cant detect second monitor

Nothing to set in BIOS -- this is set-up in Windows. So, you had the same two monitors before when it was working? Same vidcard(s)? Same cables?
__________________

__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Old 10-13-2012, 11:45 PM   #3
Solid State Member
 
Join Date: Oct 2012
Location: United States
Posts: 18
Default Re: Cant detect second monitor

Yes everything was exactly the same. I had my main monitor with a DVI to the graphics card and the other with a VGA to the motherboard.
Glendor is offline   Reply With Quote
Old 10-13-2012, 11:57 PM   #4
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Cant detect second monitor

Sorry, never done that method. Perhaps some other member can jump in and help out. Ah, maybe there's a setting in the BIOS to turn on the on-board VGA.

EDIT: to help us help you, give us your system specs, use my sig as an example. Or brand and model if not custom built.
__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Old 10-13-2012, 11:59 PM   #5
Solid State Member
 
Join Date: Oct 2012
Location: United States
Posts: 18
Default Re: Cant detect second monitor

What method do you use? Perhaps it will work for me.
Glendor is offline   Reply With Quote
Old 10-14-2012, 12:07 AM   #6
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Cant detect second monitor

Doesn't apply to your situation. Was using a single vidcard with dual DVI output. Please list your specs so others and I can help you figure this out.
__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Old 10-14-2012, 12:23 AM   #7
Solid State Member
 
Join Date: Oct 2012
Location: United States
Posts: 18
Default Re: Cant detect second monitor

You ended up helping me inadvertently. I figured that you put both monitors on one card so I found a vga-dvi connector and now it works. I am sorry. Your posts did give me the idea though. I just don't know why it was working the other way before. Whatever I have it solved.

Thanks
Glendor is offline   Reply With Quote
Old 10-14-2012, 05:34 PM   #8
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Cant detect second monitor

Glad things worked out for you!
__________________

__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0