Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2007, 07:06 PM   #1
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Can't connect to the internet

When I turned on my computer today my internet didn't work.
First, I uninstalled Zonealarm, because I had just installed it last night (it was working last night). But it still didn't work.
Second, I tried to system restore. When I check the restore point and hit next: NOTHING HAPPENS (Fighting. ANGER.Ahh!!). I let it sit for an hour (took a nap) and NOTHING.
Third, I tried the windows troubleshooter. Didn't help me.

Right now I'm on my second hard-drive (its like I'm dual-booting windows), and the internet is working fine, so its obviously the operating system.

What is wrong/what can I do!
Specs in sig..
__________________

__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-29-2007, 07:10 PM   #2
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Can't connect to the internet

u using windows xp? try using system restore if u can.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 01-29-2007, 07:12 PM   #3
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Can't connect to the internet

Dude I already tried read my first post:

Quote:
Originally Posted by Alexf1224
Second, I tried to system restore. When I check the restore point and hit next: NOTHING HAPPENS (Fighting. ANGER.Ahh!!). I let it sit for an hour (took a nap) and NOTHING.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-29-2007, 07:15 PM   #4
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Can't connect to the internet

reading........OH!!!!!!! my bad TJRAIFOEJA
umm...would u be able to do a repair install of xp?
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 01-29-2007, 09:08 PM   #5
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Can't connect to the internet

I can't. . . I looked for my CD but I don't know where it is.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-30-2007, 12:50 AM   #6
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Can't connect to the internet

Boot the PC with the CD (Put the CD in the drive, restart, let it boot to the CD) and select repair.
Jesusfrk611 is offline   Reply With Quote
Old 01-30-2007, 10:51 AM   #7
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Can't connect to the internet

Quote:
Originally Posted by Jesusfrk611
Boot the PC with the CD (Put the CD in the drive, restart, let it boot to the CD) and select repair.
why, you must have an issue with reading...he just said right above you he can't find the disk not that he didn't know how to do it.

about all i can say is that you need to find a buddy with the same version of xp you have. pop the disk in and have a go at repairing it. other than that, i dunno bro, sorry.
xtremezx2 is offline   Reply With Quote
Old 01-30-2007, 10:57 AM   #8
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Can't connect to the internet

well since you tried the system restore and rebooting and everything...

and you got on with your other HD...

ok try resetting the router...doubt it will do anything but try anyway...

also try:
run: cmd

ipconfig/release
then: ipconfig/renew

that just restarts your networking...and that has helped me even after I tried rebooting and stuff sooo
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-30-2007, 04:37 PM   #9
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Can't connect to the internet

Those two things didn't work, it just said something like "Windows XP IPConfig" and didn't do anything.

I ended up just drive-to-drive coping my worse (but working) drive files to my better main drive, and everything works now.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-30-2007, 06:11 PM   #10
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Can't connect to the internet

those 2 things don't ever do anything but waste time.
at least u got everything working the hard way.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0