Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2007, 01:54 AM   #1
Beta Member
 
LoyallyLOST's Avatar
 
Join Date: Oct 2007
Posts: 4
Angry Can't access photos/virtual tours...

Hi! I'm new to this forum & glad to be here. My problems will probably sound trivial to most of you!
I had a computer built by a guy that came highly recommended. Beautiful system, nice price. Overall, a pretty good computer. One problem is that it always crashes. No biggy, just annoying. Took it back to him & he 'cleaned' it & it crashes more now than ever. It states that it is because of a device driver. Oh, no...not anything HE installed. Perhaps mine. ARGH! I have been keeping a log.
That isn't my problem. Just wanted to vent a little, I guess!
My problem is this~when he 'cleaned' my computer, he installed Live OneCare.
I don't know if this is the reason, but, all of a sudden, I can't access photos or virtual tours or enter some sweepstakes because the websites claim that I need FLASH to do this. I have that installed. I have even tried installing it like they say & still~nothing!
It is really making me mad! I can't get my computer guy to email me back & now, I get all of my emails returned as 'undeliverable' even when I email from his business website!
Can someone out there tell me what to do to get FLASH going? Do I need to do something with the Firewall? My pop-up blocker? WHAT!!!???
I just want to know what, if anything, I am doing wrong here! I can usually 'blunder' my way around this thing, but this is really throwing me for a loop!
Just a few minutes ago my computer crashed, yet again!, & the reason it stated was because of Flash Player. It told me to get the latest version~did that before & nothing~& I did like it said & still NOTHING!
HELP ME!!!
Thanx!
__________________

LoyallyLOST is offline   Reply With Quote
Old 10-17-2007, 09:06 AM   #2
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Can't access photos/virtual tours...

adobe.com?
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 10-17-2007, 03:13 PM   #3
Beta Member
 
LoyallyLOST's Avatar
 
Join Date: Oct 2007
Posts: 4
Default Re: Can't access photos/virtual tours...

Hey, thanx for replying! I gather it is Adobe. You know when you go on these websites & they tell you that you have to have Macromedia Flash to view their stuff? That is what I keep getting. It tells me to go to Adobe to 'download the latest version'. I do that! NOTHING! It is driving me nuts-o!
All I want to know is what to do!
By the way~my computer crashed 6 times in less than 3 hours last nite! Today? Not a single problem!
Thanx!
LoyallyLOST is offline   Reply With Quote
Old 10-18-2007, 12:49 AM   #4
Beta Member
 
LoyallyLOST's Avatar
 
Join Date: Oct 2007
Posts: 4
Default Re: Can't access photos/virtual tours...

YeeHaw! I got my FLASH to work! I completely uninstalled it & reinstalled it & it works!
Hey! I'm not as dumb as I thought I was! I am very proud of myself!
LoyallyLOST is offline   Reply With Quote
Old 10-18-2007, 06:33 AM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Can't access photos/virtual tours...

Yes, sometimes it is to a complete uninstall and reinstall that it works sometimes. But, I don't really like the fact that your PC crashes everyday. You still have a problem.
lhuser is offline   Reply With Quote
Old 10-18-2007, 04:41 PM   #6
Beta Member
 
LoyallyLOST's Avatar
 
Join Date: Oct 2007
Posts: 4
Default Re: Can't access photos/virtual tours...

Thanx for replying!
Yeah, I don't know WHY I didn't think about uninstalling/reinstalling before! DUH!
I uninstalled Mozaki Blocks(my fave game!) & that seemed to help. So far, anyway. The guy who built my computer said the game was ok to install & that his kids have it on their computer. But, if that was what my crashing problem was, that is ridiculous! I can't install ANYthing?
But, so far, so good. We shall see in the coming days. I just think he installed some corrupted software. He comes highly recommended & does a lot of work for businesses & no one has had any complaints. Oh, well.
Anyway, thanx for replying!
__________________

LoyallyLOST is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0