Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2008, 03:54 AM   #1
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default can a psu make your computer not boot but run

okay well i tryed the psu from my dell and it worked on my new motherboard, but i try to hook up the old one and everything turns on but seem's to run extremely slow, like the fan's and stuff, also the harddrive doesnt boot, how is this possible from just a power supply?
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-23-2008, 04:20 AM   #2
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: can a psu make your computer not boot but run

It's either

A) Simply not powerful enough to run the machine completely
B) Some of the cords are bad
C) It's defective
__________________

NeciFiX is offline   Reply With Quote
Old 01-23-2008, 04:23 AM   #3
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: can a psu make your computer not boot but run

well it was previously shutting off, its not defective for sure its not A either because it ran it before, so mabie its b? (had since like 2001) i already have another psu on the way so im hoping so badly that its that because that is the second thing that i buy to try to fix my computer, haha thanks
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-23-2008, 04:28 AM   #4
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: can a psu make your computer not boot but run

Uhh, well, I noticed when I didn't have some of the cords into a few parts of my PC when I installed my new 400W, the stuff would work odd, the GPU's fan would work, turn off, work, and it wouldn't really start well, I just made sure everything was tight in there and it worked then. I dunno if that's your problem lol, you could try it but I've never heard of anyone as careless as me and not pushing the cords in enough but, if you've had it since 2001 I'd get a new PSU anyway, I'm surprised my PSU I had since 2004 that came with my machine was still working until I got a new one. But 2001? Dang. I'd just wait for the new PSU.
NeciFiX is offline   Reply With Quote
Old 01-23-2008, 04:36 AM   #5
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: can a psu make your computer not boot but run

hahaha yeah it was always working perfectly fine and all that no big whoop haha not now though, damn i swear one thing after another, i just cant wait to see how this looks on my 40" in hd! 3-5 day's only, im glad i have stuff to do to occupy me or else i would go nuts! its been 2 week's without my computer now haha its been boring...... very very boring
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-23-2008, 04:39 AM   #6
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: can a psu make your computer not boot but run

I've never actually seen anything in High Definition. But, it's good you have something to occupy yourself with.
NeciFiX is offline   Reply With Quote
Old 01-23-2008, 04:47 AM   #7
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: can a psu make your computer not boot but run

i didnt think the hd radeon could outut high def and specially on a 40" tv!!! well hope the power supply solves the problem, it sounds like it will.
__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 01-23-2008, 06:24 PM   #8
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: can a psu make your computer not boot but run

i know huh i hope it does solve it haha
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-23-2008, 07:08 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: can a psu make your computer not boot but run

Quote:
Originally Posted by sek3o1 View Post
i didnt think the hd radeon could outut high def
What do you think the "HD" in HD 38xx stood for?

You can read more about HD here: ATI Radeon™ HD 3800 Series – Overview

Quote:
Originally Posted by Getignited114 View Post
i try to hook up the old one and everything turns on but seem's to run extremely slow, like the fan's and stuff, also the harddrive doesnt boot, how is this possible from just a power supply?
Your power supply is definitely bad. It may have a bad capacitor or some other problem that is not allowing it to fully output the needed power.


Atomic Rooster is offline   Reply With Quote
Old 01-23-2008, 08:23 PM   #10
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: can a psu make your computer not boot but run

well i got a vga to hd conversion wire, now i need the damn wires to put it to my tv, just one thing after another i swear haha
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0