Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2005, 05:54 PM   #1
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Cable connection problems.

Ok well I have been playing CSS and battle field 2 on my PC for the past 2 weeks and im on a wireless setup. At first they all ran great but then i came home one day i found that my Ping shoots up to 1000+ and it does this on all games, my wireless signal has always been at low so i decided to hook it up directly to the cable modem and it is still doing the same thing. Iv renewed all my connection for the games in my firewall settings and tried tweaking the ratesin the games but nothing helped. I also use Limewire (P2P program) so i though it was a virus or just so spyware, i scanned with AVG and it found no viruses and i scanned with ad-aware and it found no spyware. So thats why i turned to you guys, anyone have any ideas???


Thanks,
Osak
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-04-2005, 06:51 PM   #2
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: Cable connection problems.

did you give it acess past your firewall?
__________________

G. is offline   Reply With Quote
Old 09-04-2005, 06:55 PM   #3
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Cable connection problems.

Yea i did, i restored to about a couple days before it started happening and it works fine, im guessing it was a virus or spyware that wasnt detected with the scanners.
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-04-2005, 06:57 PM   #4
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: Cable connection problems.

ehh ok
G. is offline   Reply With Quote
Old 09-04-2005, 07:08 PM   #5
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Cable connection problems.

Yea kinda makes me worried if it was a virus or spyware then ad-aware and AVG need to find out what it is and come up with a update. Then again could have just been me installing somthing wrong or changing my rates and getting my connection all out of wack.
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0