Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2005, 12:00 AM   #1
Beta Member
 
Join Date: Feb 2005
Posts: 3
Send a message via AIM to petern61
Question Built Own Computer, but Monitor wont work for bios Setup

Hey, i was wondering if anyone could help me find out why i can't get my monitor to work so i can use bios to set up my computer. This is what i have in it:

-Gigabit Pentium 4 Titan GT Series GA-8IPE775 (motherboard)
-Pentium 4 3.0 GHz HT (LGA775) - for 925X or 915 express chipsets
-Sapphire Radion 256
-80 hard drive
-DVD drive
-650w power supply

I had some personal friends help me put this together. all the connections are correct but i can't seem to get the monitor to work so i can go ahead and work with the bios. My roommate through my video card into his computer and the video card works and when i turn my computer on everything seems to be working (fan on video card, cpu fan/heatsink thing, power supply, back and front fan ). I was told by the guys who helped me put together my case that it might be a bad cpu? Let me know if anyone has an idea what might be wrong. did i purchase the wrong cpu for the motherboard?

Thanks

Petern61
__________________

petern61 is offline   Reply With Quote
Old 02-10-2005, 09:15 AM   #2
In Runtime
 
Slaughter's Avatar
 
Join Date: Jan 2005
Posts: 135
Send a message via ICQ to Slaughter Send a message via AIM to Slaughter Send a message via MSN to Slaughter Send a message via Yahoo to Slaughter
Default Re: Built Own Computer, but Monitor wont work for bios Setup

That may be a possibility but be sure to check and see if your motherboard isn't grounding out on the case. That may be the issue as well.
__________________

__________________
Blah. I have returned. I have let things go and I come to start fresh. :D
Slaughter is offline   Reply With Quote
Old 02-10-2005, 10:27 AM   #3
In Runtime
 
crayzboost's Avatar
 
Join Date: Jan 2005
Posts: 188
Default

be sure its not you monitor, i had that problem, i thought it was the vid card, ram, something i did wrong, but it ended up being my monitor. when i plugged it in it would flick on for like a tenth of a second then nothing.
__________________
ASUS A8V Deluxe MOBO rev 2
AMD Athlon64 3500+ 90nm Winchester Core,OC'd @2.6ghz
PNY-Geforce 6800gt, OC@ 420/1.15
2x512MB Corsair Xms Xpert XL pc3200 2-2-2-5
2xWestern Digital Raptors 1-36.7G 1-74G 10,000 RPM HD/ 1x 160gb maxtor
Im water cooled now with swiftech mcw6002 and dangerden maze 4
crayzboost is offline   Reply With Quote
Old 02-10-2005, 12:22 PM   #4
Beta Member
 
Join Date: Feb 2005
Posts: 3
Send a message via AIM to petern61
Default Monitor not working for bios

As far as i can tell. the pegs i have lifting my motherboard off the case are keeping it from touching metal.

The monitor also works with my other computer so i don't think it's the monitor. I actually can't get the monitor to do anything like flicker, or have the on light turn from orange to the on/working green color.

I'm trying to get ahold of the seller how sold me all the components (zipzoomfly) to see if they might know.

I'm thinking its either the motherboard or cpu for now.

If there is any more info please let me know.

Thanks

Petern61
petern61 is offline   Reply With Quote
Old 02-10-2005, 02:12 PM   #5
In Runtime
 
Slaughter's Avatar
 
Join Date: Jan 2005
Posts: 135
Send a message via ICQ to Slaughter Send a message via AIM to Slaughter Send a message via MSN to Slaughter Send a message via Yahoo to Slaughter
Default Re: Built Own Computer, but Monitor wont work for bios Setup

Are you sure you have both the 4 pin and 20 pin connectors on the board plugged in? Sometimes the 4 pin is left out :P
__________________
Blah. I have returned. I have let things go and I come to start fresh. :D
Slaughter is offline   Reply With Quote
Old 02-10-2005, 02:37 PM   #6
Beta Member
 
Join Date: Feb 2005
Posts: 3
Send a message via AIM to petern61
Default Re: Built Own Computer, but Monitor wont work for bios Setup

all power connectors or connected. The 4 pin and larger one are all in. but thank you for the idea. the first time i tryed turning it on and it didn't work i realized that the 4 pin wasn't in all the way but now it is.
petern61 is offline   Reply With Quote
Old 02-10-2005, 02:48 PM   #7
In Runtime
 
Slaughter's Avatar
 
Join Date: Jan 2005
Posts: 135
Send a message via ICQ to Slaughter Send a message via AIM to Slaughter Send a message via MSN to Slaughter Send a message via Yahoo to Slaughter
Default Re: Built Own Computer, but Monitor wont work for bios Setup

Hmmmm... I'm thinking cpu/mobo :P
__________________
Blah. I have returned. I have let things go and I come to start fresh. :D
Slaughter is offline   Reply With Quote
Old 02-10-2005, 03:08 PM   #8
entity512
Guest
 
Posts: n/a
Default Re: Built Own Computer, but Monitor wont work for bios Setup

it can be anything, this mainly is due to cables being wrong way, motherboard jumpers not set, you just being stupid!
  Reply With Quote
Old 02-10-2005, 03:10 PM   #9
entity512
Guest
 
Posts: n/a
Default Re: Built Own Computer, but Monitor wont work for bios Setup

Oh yeh, TIP: Remove all extra hardware and cables.

HDD, CD/DVD, FLOPPY, MEMORY

Then try it without that stuff, then.. memory back in.. and the rest. The pc wil boot up with mobo, cpu. If it doesnt somethings screwed.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0