Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2008, 05:48 AM   #1
Baseband Member
 
Join Date: Dec 2008
Posts: 26
Default Built new computer but no power

Hey there, I've been fiddling with my new computer for awhile now, but I can't seem to get stable power. I plugged in everything correctly and clicked on the power switch PSU but no go. The funny thing is, if I slightly touch the 24 pin connector to the motherboard with the PSU on the on position, all the fans start running, but as soon as I completely plug it in, everything shuts off. I am thinking there is something wrong with my motherboard but it would be great if someone could verify this.
__________________

droo09 is offline   Reply With Quote
Old 12-06-2008, 01:05 PM   #2
In Runtime
 
Join Date: Aug 2004
Posts: 214
Default Re: Built new computer but no power

you might have something wired wrong. a power supply has a short circuit/overload protection. which shuts it off if it detects something wrong.
__________________

serpentracer is offline   Reply With Quote
Old 12-06-2008, 01:36 PM   #3
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Built new computer but no power

Make sure none of the wires are exposed. If they hit the case they will short circuit.
rohan23 is offline   Reply With Quote
Old 12-06-2008, 04:20 PM   #4
Baseband Member
 
Join Date: Dec 2008
Posts: 26
Default Re: Built new computer but no power

Thanks for your replies guys. Hmm, overload/short circuit protection you say. Well, I ended up unplugging everything except the cpu, motherboard and PSU and still have the same problem. Do you guys think that it is still the PSU protecting or if it is motherboard problem.

oh yea, and another thing, is it possible that my jumper settings on the motherboard are not configured right and this is causing the problem?
droo09 is offline   Reply With Quote
Old 12-06-2008, 05:29 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Built new computer but no power

Quote:
Originally Posted by droo09 View Post
The funny thing is, if I slightly touch the 24 pin connector to the motherboard with the PSU on the on position, all the fans start running, but as soon as I completely plug it in, everything shuts off.
I would suggest it is either a faulty psu plug or m/board header, can you try a different psu?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-06-2008, 06:09 PM   #6
Baseband Member
 
Join Date: Dec 2008
Posts: 26
Default Re: Built new computer but no power

Yea, I have an extra PSU that I tried on the motherboard but it doesn't work.. I'm guessing you are right about the motherboard being faulty. Sigh, I hate returning these things.
droo09 is offline   Reply With Quote
Old 12-06-2008, 06:12 PM   #7
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Built new computer but no power

You do have risers between your MB and the case?
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 12-06-2008, 06:39 PM   #8
Baseband Member
 
Join Date: Dec 2008
Posts: 26
Default Re: Built new computer but no power

yea, i do
__________________

droo09 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0