Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2004, 11:54 AM   #11
Baseband Member
 
Join Date: Dec 2004
Posts: 23
Default Re: Built My First

Nice, I thought that the 939 had everything good, I may upgrade to that someday when I get tired of what I have.

How much (American) will a Sound Blaster Audigy 2 set me back?
__________________

mallagant is offline   Reply With Quote
Old 12-03-2004, 11:59 AM   #12
Daemon Poster
 
Morpheus's Avatar
 
Join Date: Nov 2004
Posts: 1,073
Default Re: Built My First

Well I'm not sure if your board supports the 939 just give me sec to check it out
__________________

__________________
Athlon 64 3.500 90nm Winchester Core (overclocked to 3.800)
Asus A8V Rev.2 Deluxe Corsair 2x512MB DDR XMS3200XL Platinum TwinX
HIS ATI Radeon 9800 Pro 128MB DDR IceQ TV-Out/DVI
Sound Blaster Live 2x SATA 200GB WD Hard Drives SX1040BII Black Performance Series II SOHO File Server 430W PSU
Creative Inspire 5.1 P580 Speakers Sharp LL-172G 17" LCD Monitor - Black
Morpheus is offline   Reply With Quote
Old 12-03-2004, 12:00 PM   #13
Baseband Member
 
Join Date: Dec 2004
Posts: 23
Default Re: Built My First

Nah, I meant that I thought that it was the only socket that got anything cool. I'm pretty sure mine is just 754.
mallagant is offline   Reply With Quote
Old 12-03-2004, 12:03 PM   #14
Daemon Poster
 
Morpheus's Avatar
 
Join Date: Nov 2004
Posts: 1,073
Default Re: Built My First

Yes you are right it is a 754 socket but 939 does go up to 4000.
__________________
Athlon 64 3.500 90nm Winchester Core (overclocked to 3.800)
Asus A8V Rev.2 Deluxe Corsair 2x512MB DDR XMS3200XL Platinum TwinX
HIS ATI Radeon 9800 Pro 128MB DDR IceQ TV-Out/DVI
Sound Blaster Live 2x SATA 200GB WD Hard Drives SX1040BII Black Performance Series II SOHO File Server 430W PSU
Creative Inspire 5.1 P580 Speakers Sharp LL-172G 17" LCD Monitor - Black
Morpheus is offline   Reply With Quote
Old 12-03-2004, 12:07 PM   #15
Daemon Poster
 
Morpheus's Avatar
 
Join Date: Nov 2004
Posts: 1,073
Default Re: Built My First

Depends wich Audigy you want I live in England so I wouldn't know but I looked at this site and found these prices http://www.dealtime.com/dt-app/SE/KW...2/NS-1/GS.html
__________________
Athlon 64 3.500 90nm Winchester Core (overclocked to 3.800)
Asus A8V Rev.2 Deluxe Corsair 2x512MB DDR XMS3200XL Platinum TwinX
HIS ATI Radeon 9800 Pro 128MB DDR IceQ TV-Out/DVI
Sound Blaster Live 2x SATA 200GB WD Hard Drives SX1040BII Black Performance Series II SOHO File Server 430W PSU
Creative Inspire 5.1 P580 Speakers Sharp LL-172G 17" LCD Monitor - Black
Morpheus is offline   Reply With Quote
Old 12-07-2004, 04:29 PM   #16
Baseband Member
 
Join Date: Dec 2004
Posts: 23
Default Re: Built My First

heh, I found out what my LAN problem was...in the explorer internet options, I selected "Automatically detect my settings", and it wouldn't renew my ip since it thought I had a static one.
__________________

mallagant is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0