Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2008, 02:06 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Building & I need a new OS

He's going to be using a new hard drive, so a Windows repair will not be necessary.

This is a much better repair install method that leaves all your files and programs intact: XP Repair install

Wait. . . it's basically the same thing the LambOfGod posted.

__________________

Atomic Rooster is offline   Reply With Quote
Old 11-19-2008, 02:47 PM   #12
Baseband Member
 
BlindBusDriver's Avatar
 
Join Date: Jun 2005
Posts: 98
Default Re: Building & I need a new OS

I no longer have my CD that came with my computer so i cant do a repair install.... ill just buy 64 bit i need it anyways kuz my comp currently wont recognize 4+ gigs of ram, i wont have the new comp set up till the start of next month probably but ill let ya know how it pans out. Ty guys for the prompt and informative responses.
__________________

__________________
CPU - AMD X2 Dual Core Processor 4200+ 2.2 Ghz
Memory - 4096Mb of Adata DDR2 800
GPU - NVIDIA GeForce 8800Gt 512 Mb (EVGA)
PSU - OCZ StealthXStream 600W
Mobo - http://www.gigabyte-usa.com/Products/Motherboard/Products_Overview.aspx?ProductID=2310
OS - Xp Home Edition SP2
Mobo Chipset - Nvidia nForce4, AMD Hammer
BlindBusDriver is offline   Reply With Quote
Old 11-19-2008, 03:51 PM   #13
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Building & I need a new OS

Quote:
Originally Posted by Atomic Rooster View Post
He's going to be using a new hard drive, so a Windows repair will not be necessary.

This is a much better repair install method that leaves all your files and programs intact: XP Repair install

Wait. . . it's basically the same thing the LambOfGod posted.
Just different names for the same thing bro
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0